Home / Forums / You Theme Support / Widget Sidebar not showing on new page

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts

  • simon
    Participant

    Hey Guys,
    I just created a page and checked off the layout with one sidebar to the right.
    I can see that the columns shifted over but the sidebar I put into the widgets does not show.
    It is just blank on that sidebar area.
    thanks.


    simon
    Participant
    This reply has been marked as private.

    simon
    Participant

    Ok. I think I figured this one out as another widget does show.
    That leaves my next question.
    I made the top row into a picture.
    Can I set it up so the widgets start below that row?
    Thanks.
    Simon


    simon
    Participant

    Is there a way to put widgets on a page?
    Or have more widget options to choose from to put on a page?
    thanks.

    Hi @sasenzon

    I can’t seem to login to your Dashboard as the username/password isn’t working. Can you please?

    Regards,


    simon
    Participant
    This reply has been marked as private.

    simon
    Participant
    This reply has been marked as private.

    simon
    Participant
    This reply has been marked as private.

    simon
    Participant
    This reply has been marked as private.

    Hi @sasenzon

    Can I set it up so the widgets start below that row?
    – I am not quite sure what you mean but any widgets you added to the ‘Sidebar 1’ Widget area will appear on the sidebar. If you want the succeeding widgets to load under the current one, then you just need to add it to below the current widget.

    Is there a way to put widgets on a page? Or have more widget options to choose from to put on a page?
    – You can add as many widgets that you want to a page via the Widget areas for the theme. If you want it added to the sidebar, you can add the widgets to either ‘Sidebar 1’ or ‘Sidebar 2’.

    Is there a way to make the rows slide up and keep a backround image static like the example above for gary?
    – I am not sure what you mean. Can you please elaborate further so we can check on this further?

    I just finished the first draft of this page but I don’t see anything on my phone. Yikes.
    http://www.institutechiro.com/how-to-pull-the-chiropractic-profession-out-of-the-sand/
    – I personally checked and the page works from my end on multiple mobile browsers

    Have you tried to clear your browser cache and cookies?

    Regards,


    simon
    Participant
    This reply has been marked as private.

    simon
    Participant
    This reply has been marked as private.

    Hi @sasenzon

    It should be possible and there are a number of ways to do it.

    One way is to remove the parallax image you added then add the background image via “Design Options” in “Row Settings”. Once done, copy and paste this CSS into Theme Options > Custom CSS

    .page-id-5997 .row.custom-row {
    background-attachment: fixed;
    }

    This will specifically make the background of the first row behave just like the example you sent.

    Regards,


    simon
    Participant

    That’s great news. Thank you.


    simon
    Participant

    This almost works.
    The text that I have is inside that first row.
    Thus it starts with the background image then the image lifts like a curtain and behind it is also the same image. Then the text scrolls up and the background stays.
    It is weird to have the image twice.
    I tried to do this with the text on the next row but that did not work.
    Please advise.
    Thanks.
    Simon

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.