Home / Forums / DynamiX Support / Woocommerce 2.4.12 compatibility ?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Therese Hearne
    Participant

    HI,
    Have recently update to WooCommerce 2.4.12 and have an issue with variable products, not being able to be added to the cart. (also seen by other users). WC forum suggest the following fix, (below) however have not been able to successfully navigate to this file. Can you please advise if this file exists or if this fix is not valid for DynamiX. The shop works on laptop/Windows however not on iPAD.
    Thanks in advance
    Therese

    WooCommerce has a template file called:
    templates/single-product/add-to-cart/variable.php
    Some themes are bundling an older version of this file and will need updating. In the meantime, look for:
    yourtheme/woocommerce/single-product/add-to-cart/variable.php
    And rename or delete the file. This will cause the core WC version to be used in place until the theme is made compatible.

    Andy
    Andy
    Keymaster

    Hi,

    I’ve not modified the single product variable template so you won’t find that file in the theme. Do you have a link, I’ll take a look to see if its something else.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.