Home / Forums / ePix Support / WooCommerce major update compatible ?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Yvonne de Hont
    Participant

    Hello,

    I see there is an update for the WooCommerce plugin. And it says: 2.5.0 is a major update so it is important that you make backups, and ensure themes and extensions are 2.5 compatible. Is the ePix theme compatible or do I have to wait to update this plugin?

    Kind regards,
    Yvonne


    Yvonne de Hont
    Participant

    Hello, I did not get an answer yet. Could you please let me know if the epix theme is compatible with the new woocommerce update (2.5).
    Thank you!

    kind regards, Yvonne

    Andy
    Andy
    Keymaster

    Hi Yvonne,

    I’ve updated on my test servers and it appears that it’s all good. I’ve made it so that it’s non-intrusive, so any updates should be fine.


    Yvonne de Hont
    Participant

    Oke thank you. Then I will also update and hope everything goes well 😉


    Yvonne de Hont
    Participant

    Hiello Andy,

    Just wanted to let you know I have updated also and seems that everything is oké here. 😉

    Kinds regards,
    Yvonne

    Andy
    Andy
    Keymaster

    Great, thank you for letting me know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.