Home / Forums / You Theme Support / WooCommerce page title and 'archives: products' are both visible on a page

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts

  • Edwin van der Veer
    Participant

    Hi Dev,

    Not sure how and why it happened, but when going to the ‘Store’ in WooCommerce, I see both the title and the text ‘archives: products’ on a page. Tried to disable the title and breadcrumbs on the ‘Store’ page itself, but that didn’t work
    These texts both render through each other, so it looks like gibberish 😉

    Don’t know if this is something related to the theme or to WooCommerce? What I would like to see is none of these showing up on the page, just the product.

    Any idea how to solve this?

    Thanks in advance 🙂

    Edwin

    Can you please send us the URL of the page where we can see the issue and also send your login credentials?

    Regards,


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi Edwin,

    I do not have access to the email address unfortunately.

    To speed up the process, you can just use this CSS to hide the archive title:

    h1.archive-title {
        display: none;
    }

    Put this inside Appearance > Theme Options > Custom CSS

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Thanks for sending me the workaround 🙂
    It seems to work for the shop page (a.k.a. ‘Winkel’), but further down the ordering process, the lay-out messes up.
    Text is flowing through other pieces of text (at least on an iPad Air 2) .

    By saying that ‘you do not have access to the mail address’, do you mean you can not use that mail account because you use another mail account (so I have to activate that one), or do mean you can not log in because of wrong credentials?

    If you can save the spare time I would appreciate it, if you could look into this further as I can not use WooCommerce as it is at the moment.

    If there’s anything I can do on my part, please let me know 🙂

    Cheers!

    Edwin

    I do not have access to that email address or an of Acoda.com’s email address as of the moment. Can you just send the password here?

    For the other layout issue, can you please specify the URL to this page or the steps on how to reproduce it?

    Thanks!


    Edwin van der Veer
    Participant
    This reply has been marked as private.

    Hi Edwin,

    Can you please clear your browser cache and recheck if the pages look better now from your end?

    If you still see issues, please send us screenshots so we can check further.

    Thanks!


    Edwin van der Veer
    Participant

    Hi Edcel,

    Just checked your adjustments in the custom css part and it works like a charm! 🙂

    Is it something that is caused by the use of various plugins? Because right out of the box, the YOU theme is compatible with WooCommerce. I can imagine that Autoptimize (Java optimizer) and WP Super Cache, can cause some problems.

    Oh yes, and I guess it’s advisable to use a child theme because of the adjustments made? So that these won’t get flushed after an update 😉

    Thanks a million!

    Edwin

    Hi Edwin,

    The adjustment I did was added via Theme Options, so upgrading the theme won’t overwrite it but it is still best to use a child theme.

    The issue may have been caused by a plugin or a bad cache from WP Super cache. The tweak on the CSS done was also minor, so I think we need not worry on what caused it. 🙂

    Regards,

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.