Home / Forums / You Theme Support / WooCommerce price not showing in gallery for last product

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Tim Hensel
    Participant

    Hello!

    I have a Woocommerce question for you – I bet you really love those!

    Have a look at this page http://thesewingspace.co.uk/workshops/ and scroll to the bottom of the Sewing Workshops section.

    The price isn’t showing for the last product on there (Learn to use a Sewing Machine), and I can’t for the life of me figure out why.

    I haven’t set this product up any differently from any of the others, but it’s just not pulling the price through to the gallery. When changing products, etc, it’s not always the same one, and sometimes this issue manifests for the last 2 products rather than just one. So, I don’t think it’s a problem with the product itself.

    Any ideas?

    Hi @timhensel

    Can you please re send your login credentials so we could check on this further from our end?

    Regards,


    Tim Hensel
    Participant
    This reply has been marked as private.

    Hi @timhensel

    Can you please give us permission to disable all plugins from your site to test if any is causing the issue?

    Regards,


    Tim Hensel
    Participant

    Hi Edcel

    Yes please go ahead. I’ve handed the site over to my client already, but I’ve briefed her that you’ll be in there and will temporarily disable some of the plugins.

    Best regards

    Tim

    Hi @timhensel

    It looks like this is a bug with the Grid Gallery Element as I also tested it on my site and there are also products that do not have prices.

    I will coordinate this with the developer. The best option you have now is so increase the number of slides on initial load as the bug only appears once ajax loading kicks in.

    Regards,


    Tim Hensel
    Participant

    Hi Edcel

    That’s great, thank you. Confirms I’m not losing my mind at least!

    Keep me posted…

    Best

    Tim

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.