Home / Forums / DynamiX Support / WordPress 4.5 Upgrade Broke Theme VC Elements and Menus

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts

  • Rickware
    Participant

    I upgraded WP and noticed that my menu drop downs stopped working and various short-codes for VC no longer work. Is there a fix for this?

    I tried to delete the VC plugin and re-install it from the Theme Options – Install Plugins menu, and I got this:

    Fatal error: Class ‘TGM_Bulk_Installer’ not found in /home2/ricklape/public_html/wp-content/themes/DynamiX/lib/adm/inc/class-tgm-plugin-activation.php on line 1713

    • This topic was modified 1 year, 1 month ago by  Rickware.
    Andy
    Andy
    Keymaster

    Hi,

    Are you using the latest version of the Theme? You can manually update VC by unzipping and uploading the latest version found here: http://acoda.com/tmp/js_composer.zip ( 4.11.2 )


    Shane Piaggi
    Participant

    Same issue here drop down menu not working. I have just updated everything. Could I get a fix for this?

    Cheers? http://elevatedfurniture.co.nz/

    All dropdown menu stopped working after the 4.5 update.

    Andy
    Andy
    Keymaster

    Hi Shane,

    Your drop down menus are working. It may have just been cached?


    Jason
    Participant

    I’m having the same issue on http://www.nerdinfinite.com . I’ve tried clearing the cache, shutting down cache plugins and testing in different browsers.

    Andy
    Andy
    Keymaster

    Hi Jason,

    Are you using the latest version of the theme? Your site is using a caching plugin so I can’t tell. But the error you have suggests you’re not using the latest version of the theme.


    Jason
    Participant

    Thanks Andy,

    I was running 5.1 on both my sites and everything seems to be in order. Always appreciate the help.

    Jason

    fscbmwcca
    fscbmwcca
    Participant

    I am having the same drop down menu issue after updating the theme, VC, and wp on a test site. I did find that the menus work in the edge browser but not in Chrome, Mozilla or IE. I have also posted elsewhere but wanted to keep track of this thread.
    My test site is fscbmwcca.com/fsc45
    Thanks

    Hi @fscbmwcca

    We have replied to your reply here http://acoda.com/forums/topic/visual-composer-update-wp-4-5-fix/page/2/ and it will be best to keep correspondence on 1 ticket instead of updating multiple tickets.

    Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.