Home / Forums / DynamiX Support / WP 3.2 + Gallery Slide Set FIX

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • Andy
    Andy
    Keymaster

    Hey everyone,

    It seems WP 3.2 doesn't play so well with the Gallery Slide Set System, I've just been racking my brain solving this and i think it now works. 

    Replace the file DynamiX/lib/adm/js/DYN_admin.js with the following file. 

    http://help.themeva.com/DYN_admin.zip

    Password: DyNAm1Xf1x

    Should solve the add/removing/moving slide issue. 

    Cheers

    Andy


    Kevin
    Participant

    hi Andy, I seem to be having a problem with the Stage gallery.

    Ive applied the above suggested (DYN_admin.Zip change) but it dosn't have any effect.

    I have 2 imaged loaded as a two seperate posts and assigned them to a category, but when i load the page, one one image loads – without rotation.

    i'm sure im missing something very basic, but would appreciate it if you could point me in the right directions

    Thanks

    Kevin

    Andy
    Andy
    Keymaster

    Hi Kevin,

    Did you unzip the zip file and place the DYN_admin.js file into that folder? It won't work with just the zip file. 


    Gareth Jones
    Participant

    I have the same problem. Upgraded to 2.8.2 today, and applied the DYN_admin fix. I'm still using WP3.1 though. I have a stage gallery on the front page, and it will only display one image. Tried using both slide sets and Post images. 


    Kevin Amter
    Participant

    Andy,

    I'm having an odder issue. When I download the new zipped file, it will not open. Gets an error message.


    Gareth Jones
    Participant

    If you download using safari on a mac, then it fails to unzip as it's not expecting a password. You have to download the file using 'Save as' right click and then use something like stuffit to allow you to enter the password.

    Andy
    Andy
    Keymaster

    Hi Gareth, 

    That sounds like a different issue – can PM me your WP details and I'll take a look. 

    Kevin, did you get the file open?


    Kevin Amter
    Participant

    Gareth is correct. Downloading from Safari doesn't work correctly. I downloaded it using Firefox and then was able to right click and use "open with." I chose DropStuffExpander and that activated the password window and it opened. I'm a Mac user.


    Anne LN
    Participant

    hi 🙂 

    you can do it with safari but the way is to Ctrl Right clic on Andy's link and to "download like..". Then you'll have the folder "DYN_admin.zip" on your desktop. Then again "ctrl clic right" on this folder to choose "open with 'the Unarchiver' or what you have 😉

    That's it :-))

    Andy
    Andy
    Keymaster

    I'll add this fix to the next version then as it seems to be doing the trick. 


    szymon
    Participant

    Hi Andy

    I know how to change cufon heading font but i dont know how to change the general font (posts text)

    Regards

    Simon

    Andy
    Andy
    Keymaster

    Hi Simon,

    It's highly NOT recommended that you do this – it will completely ruin load time and even crash some computers out there 😉


    szymon
    Participant

    I wanna change all fonts in my site for Arial 🙂 is that possible?

    Andy
    Andy
    Keymaster

    Hi Simon,

    You can do this by changing the font stack in the style.css file. 

    Search for 

    font-family: "Lucida Grande", "Lucida Sans Unicode", Arial, Verdana, sans-serif;

    and change to

    font-family: Arial, Verdana, sans-serif;


    szymon
    Participant

    Ok i try

    Thank you very much

    Regards

    Simon

Viewing 15 posts - 1 through 15 (of 26 total)

You must be logged in to reply to this topic.