Home / Forums / DynamiX Support / WP e-Commerce Checkout Issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts

  • Steven Noe
    Participant

    Andy, you know, it seemed everything was going flawlessly, then in the final push, realized something's wrong with WP e-Commerce and Dynamix. When I attempt to checkout after putting a product in the cart, all I get is a blank checkout page at /products-page/checkout.html. There's no customer fields or anything.

    Stranger, I changed the Products Page to be full width, but it's still showing the former page with 1 column, and when I attempt to edit the page from the on-page Edit This link, it takes me to the Product Page, not the Checkout page.

    I'm running WP 3.3.1, Dynamix 2.8.8 and WP e-Commerce 3.8.7.6.2. I also tried uninstalling and reinstalling the plugin to no avail.

    The site is on lockdown, but I'll make arrangements for you to gain access, if you need it. Just let me know.

    Thanks,

    Steve

    Andy
    Andy
    Keymaster

    Hi Steve,

    Before I ask for some access to the site can you try disabling any other plugins which are installed to see if that fixes the issue. I've got a few installs of DynamiX/WPEC and they're running. 


    Steven Noe
    Participant

    Hey Andy, I thought so too, and checked them. Well, all except one that I wouldn't have thought would have affected it – .html on PAGES which I was using to mitigate SEO loss when we cutover, but the store is more important.

    I've sent a ticket to WPEC to see if they've got a patch/workaround.

    Thanks for the heads up.

    Steve -O- | aka Killer Designer


    Alex Luchini
    Participant

    Hello There,

    I also am having an issue with Checkout.

    My Checkout button sends me to the home page, but doesn't load the page completly.

    I disabled all of my plug-ins except WP-Ecommerce and Gold Cart and I am still having the problem.

    I am also experiencing a lot of other weird bugs with WPEC.

    Some little things like the logo won't load on the products pages, and my product category widget won't work right.

    Some big things like my category menus won't bring up the product page of categories – they take me back to the home page like the check out button does.

    I have a clean install of WPEC. I thought maybe something had become corrupted. Any ideas what may be causing all this?

    Andy
    Andy
    Keymaster

    Hi Michael,

    Can you provide a link please. 


    Alex Luchini
    Participant

    Hi, thank you!

    I have the site locked down in maintence mode but i am happy to provide access to the back-end if you can send me a private address.


    Alex Luchini
    Participant

    Nevermind, I just unlocked the site…

    http://www.theglovebox.net

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.