Home / Forums / You Theme Support / WP template installed but doesn't allow to save changes

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • mfku
    mfku
    Participant

    When I edit the page and I want to save it then it says: “Something went wrong – try in a few seconds again”. If that is what I do it says: “Your changes have already been saved”. If I leave the tab nothing has been saved. How to deal with that?

    And: How to hide blocks in the visual composer? I don’t want to delete them because at a later point I might need them. I just don’t want them to be shown for the moment. Is there a way? (I saw that I can hide single rows but then again the block is still visible and that doesn’t work for every item…)

    Thanks, Markus

    Hi @mfku

    Can you please send over your site’s URL and login credentials so we could personally test and check this further from our end?

    Regards,

    mfku
    mfku
    Participant

    Wow, you are fast with replying – thank you very much!
    In the meanwhile I can tell already that it works. I’ve contacted my provider to increase the php memory limit and additionally I’ve updated all the plugins. Don’t know which action led to the result that it’s working again but it is! 🙂
    Very happy that this worked because the theme is awesome!

    The only thing I’m struggling now is the mobile version. Is there a way to edit the mobile version only? I have the perfect Page Title Font Size for desktop for instance but for mobile it is way to big. Also long words in headlines are cutted in the mobile version.
    Can I edit the mobile version independently?

    Many thanks,
    Markus

    Hi @mfku

    You have to use CSS codes if you wish to edit the mobile version only. You just have to place the CSS codes via Appearance > Theme Options > Custom CSS > Mobile CSS

    Regards,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.