Home / Forums / DynamiX Support / WPBakery Visual Composer Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • Nishisksi
    Participant

    How do i remove this error message from my website:

    Strict Standards: Declaration of WPBakeryShortCode_Pricing_table::contentAdmin() should be compatible with WPBakeryShortCode::contentAdmin($atts, $content = NULL) in /home/content/p3pnexwpnas01_data03/38/2857838/html/wp-content/themes/DynamiX/lib/inc/shortcodes.php on line 576

    I began to have this error when I installed the WP Events Plus Plugin. I need this plugin for my website so is there a way to prevent this error message from appearing on my website.

    Thanks in advance

    Andy
    Andy
    Keymaster

    Hi,

    It looks like you’re currently in debug mode ( wp-config.php ). It’s been fixed for the next version, but it is just a notice.

    I’ll be uploading the latest version very shortly.


    Nishisksi
    Participant

    Are you saying that a plugin update will be sent out soon and will solve the issue i’m having? Please provide more clarity for me…..Thank You

    Andy
    Andy
    Keymaster

    Hi,

    My apologies, I did mean that the next update resolves this issue and it will be released anytime now.


    Nishisksi
    Participant

    When is the new version being released?

    Andy
    Andy
    Keymaster

    Hi,

    It’s now available to download from ThemeForest 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.