Home / Forums / DynamiX Support / WPML multidomains chaos

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts

  • team33
    Participant

    Hi, having a lot of problems with Dinamyx and WPML with multi-domains (.com, .de, .es etc.).
    All the Grid Gallery, Group Gallery, sliders etc. work only in the main language.

    Please advice.


    Tom ( Support)
    Keymaster

    Hi,

    Exactly what issues are you having with DynamiX? Please set your reply to private and provide your URL/login details so I can take a further look for you

    Kind regards,
    Tom


    team33
    Participant
    This reply has been marked as private.

    team33
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    We cannot go online at that time so the only way it will work is if you could clone you site and set up a test site so we have play with it and figure it out.

    This has not come up before so I am not entirely sure what is going on here at the moment.

    I recommend using this duplicator plugin here.

    Hope this helps.

    Kind regards,
    Tom


    team33
    Participant

    I could do that, but it would be useless, as we won’t have the WPML “multi domain” situation.
    Well as it seems I will have to keep working with the old theme 🙁

    Thanks anyway.

    Best

    Andy
    Andy
    Keymaster

    Hi,

    I can only apologise about this – were they the galleries inserted via the Visual Composer or through the page options?


    team33
    Participant

    through the page options, but don’t worry. Now we are going on with the old theme. Maybe next time.

    Thanks

    Best

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.