Home / Forums / DynamiX Support / WYSIWYG Editor

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • Heath
    Participant

    My WYSIWGY Editor is only showing a limited number of options (i.e., same as this forum). I have reviewed the forum topics and attempted to troubleshoot by deactivating/activating all plug-ins. I do not know what could be causing the conflict. WP and Theme are both updated. Thoughts?


    Tom ( Support)
    Keymaster

    Hi,

    Either you have a plugin confliction or you need to click the Kitchen Sink button within the text editor to expand the options.

    If the options don’t appear, I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    Hope this helps.

    Kind regards,
    Tom


    Heath
    Participant

    Thank you. I saw this suggested elsewhere and tried this already. First, I do not get an editor that looks like the “before” picture, so there is no Kitchen Sink button. I only see options for b, i, link, b-qoute, del, img, ul, ol, li, code, close tags. Second, I have gone through and deactivated each plugin individually and then retried the editor. I could not identify any plugin that was causing the conflict as the editor did not change. Thoughts?


    Tom ( Support)
    Keymaster

    Hi,

    If this icon is not there, please reply with your login details and set your reply to private and I will take a further look into this for you.

    Kind regards,
    Tom


    Heath
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have logged in but I cannot seem to access your wp-admin, it just says, Welcome To Our Members Area?


    Heath
    Participant
    This reply has been marked as private.

    Heath
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I have just logged into your site and clicked on the kitchen sink icon, you now have the extra buttons within the text boxes.

    Kind regards,
    Tom


    Heath
    Participant
    This reply has been marked as private.

    Tom ( Support)
    Keymaster

    Hi,

    I am not sure why, but it was there when I logged in. Maybe a plugin was conflicting and hiding it. I cannot tell.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.