Home / Forums / You Theme Support / You Theme, remove blog page title, and problems in Firefox

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts

  • allenzuk
    Participant

    Hi,

    I’ve installed the You theme and I’m developing a site using Demo2. It’s great so far! Just a couple of problems that I couldn’t find solutions for in the FAQ or the forum:

    1. On the page I have set as a Blog page, there is a page title although I have disabled this. And, the title displayed is actually the site title.

    2. The Normal format of the Blog page is buggy in Firefox on Windows (latest versions of OS and browser, cleared all history). As one scrolls down, the animation moves up too far and then jerks into place, and is sometimes in the wrong place, with big gaps above or overlapping content above. I am seeing this in Windows Firefox at you.acoda.com/blog and you.acoda.com/normal-no-sidebar, as well as on my test site. It’s fine in all other major desktop browsers on Windows and in all major browsers on the Mac OS.

    That’s about it! Thanks in advance for any help you can provide.

    Allen

    Hi @allenzuk

    Can you please send over your site’s URL and login credentials so we can personally test on this further from our end?

    Regards,


    allenzuk
    Participant
    This reply has been marked as private.

    Hi @allenzuk

    1. This should be fixed now. If you are using the ‘Blog’ page template on the page, there was no need to set the page as the Posts page under http://www.womenindivorce.ca.php56-3.dfw3-2.websitetestlink.com/wp-admin/options-reading.php

    2. I have checked and I see the overlap but the block also automatically repositions itself. Are you seeing the overlap persists and they don’t reposition?

    Regards,


    allenzuk
    Participant

    1. Thank you for the info about the Blog page — I figured it was just a settings glitch — just needed to know what I did wrong!

    2. This problem has also disappeared! Could it have been related? In response to your question: yes, individual posts would overlap and not reposition completely, or they would leave a huge gap above. But now it seems to be working perfectly. Did you do something else?

    In any case — thanks so much!

    Cheers,
    Allen

    Hi @allenzuk

    There was no special configuration change done on your site.

    Regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.