Home / Forums / You Theme Support / YOU theme update did not work

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts

  • simon
    Participant

    Hey Guys,
    I thought the only customizations we did with my site were in that special customize box, which should carry over to the update of the theme.
    That was not the case.
    It went back to some of the problems I had when we first launched the site. Buddypress pages were blank. Widgets vanished.
    I don’t recall how to manage those issues. I restored it to this morning backup.
    Please advise.
    Thanks.
    Simon

    Hi @sasenzon

    Customizations on the Custom CSS are saved on the database, so this gets carried over when you update your theme.

    If you are still having this issue, please send over your URL and login credentials so we can check further.

    Thanks!


    simon
    Participant
    This reply has been marked as private.

    Hi Simon,

    I do not totally remember what were the customization done on your site, but if you are just referring to the CSS under Theme Options > Custom CSS, it probably disappeared because you added custom PHP functions on the form which possibly broke the update. Im referring to this:

    add_filter('woocommerce_sale_flash', 'my_woocommerce_sale_flash', 10, 3);
    
    function my_woocommerce_sale_flash($flash, $post, $product){
    $options = get_option( 'my_options' );
    if($options['show_sale_flash'] == 1){
    return $flash;
    }else{
    return '';
    }
    
    }

    Can you please remove these lines and retry the update?

    Thanks!


    simon
    Participant

    Hi.
    I finally completed the update. It seems to be working fine.
    However, I don’t see the actual forums when I click on a forum linke. Only the widgets.
    Can you help?
    Thanks.
    Simon


    simon
    Participant

    Also. I noticed when I click on one of the groups it shows an earlier thread but one of the threads says the code in it:
    <p style=”text-align: left;”>Good morning team! Remember when talking about innate intelligence being referred to as “she”? I am going over the articles that are specific to innate intelligence and I’ve found 3 occasions where Stevie refers to innate intelligence as she, it, and “she”. See Vol XIV, p. 19,22,23 respectively. What are your thoughts…[Read more]

    please advise.
    thanks


    simon
    Participant
    This reply has been marked as private.

    Hi Simon,

    The HTML code appearing on thread replies and the forum not working is more likely an issue with your plugin, not the theme.

    Please coordinate with the plugin developer to look into the issue further.

    Thanks!


    simon
    Participant

    It is buddypress. I think it vanished with the YOU update.


    simon
    Participant

    You were correct it was the wordpress 4.7 update.
    There is a known bug with 4.7 and bbpress.

    cheers.

    Glad to know you were able to sort it out.

    Please don’t hesitate to contact us if you encounter other issues.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.