Home / Forums / ePix Support / youtube video player

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts

  • Simone pasqualini
    Participant

    Hello,

    I have tested this youtube video player -> https://wordpress.org/plugins/wp-youtube-player-customizer/

    generating this shortcode:

    <object width=”560″ height=”315″><param name=”movie” value=”http://www.youtube.com/v/IIGGhWS0mnE?autoplay=1&theme=light&showinfo=0&controls=0&autohide=0&color=white&loop=0&modestbranding=0&start=0″></param><param name=”allowFullScreen” value=”false”></param><param name=”allowscriptaccess” value=”always”></param><embed src=”http://www.youtube.com/v/IIGGhWS0mnE?autoplay=1&theme=light&showinfo=0&controls=0&autohide=0&color=white&loop=0&modestbranding=0&start=0″ type=”application/x-shockwave-flash” allowfullscreen=”true” width=”560″ height=”315″ allowscriptaccess=”always”></embed></object>

    autoplay and other features like to hide buttons or title or more are enabled.

    Just a thing.. when the video is finished does not re-start automatically.

    I have seen that your background video player start automatically and when i finished re-start automatically.

    Do youi have suggestions to RE-start youtube videos automatically.

    I look forward to your reply.

    Regards,
    Simone


    Tom ( Support)
    Keymaster

    Hi Simone,

    I ask please can you test the same plugin out with the standard Twenty Fourteen WordPress theme active to see if the functionality is the same or if it is the theme that is causing the issues.

    If it is the plugin, we cannot offer support for 3rd party code. I recommend contacting the plugin developer for more information on this.

    Please let me know how you get on.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.