Home Forums ePix Support Blog lay out and button font contrast

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #56835

    Z.G. Yang
    Participant

    Hi, Tom

    I tried different layout settings at blog page, but my text remains wrong indent, left large space on the left side while it is correct on post layout. see url:
    Blog page: http://www.zgyangfotografie.nl/blog/
    Post page: http://www.zgyangfotografie.nl/a-trip-to-shanghai-and-guilin-sept-2014/

    The second issue is the color contrast between buttons and font, I changed many times through theme – customize, but the problem remains.
    See bottom of the page “Post Comment”.

    Can you help please.

    Kind regards,

    Z.G. Yang

    #56862

    Tom ( Support)
    Keymaster

    Hi,

    1. Do you mean that on the blog page, the excerpt is not loading for the first blog post? This may be to do with your settings. It also looks like you have your blog page set to grid, so they will display in this grid format as apposed to a row for each.

    2. The color of the buttons get picked up from the link color set within the Body tab. Appearance > Customize > Body > Link color.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Hope this helps.
    Tom

    #56879

    Z.G. Yang
    Participant
    This reply has been marked as private.
    #56886

    Tom ( Support)
    Keymaster

    Hi,

    Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #56900

    Z.G. Yang
    Participant

    Hi! Tom,

    I have found out the cause of this problem: when I add one column text on first paragraph of the post, the text-align returned to the left on Blog page, while two column layout on a Post composed with Visual Composer (one side text and other side slideshow) will cause text-align to the right on Blog page.

    I have WPBakery Visual Composer version 4.3.3 and WordPress 4.0. I hope this problem will be resolve by your Epix theme or Visual Composer plugin.

    Kind Regards,

    Z.G. Yang

    #56919

    Tom ( Support)
    Keymaster

    Hi,

    How do you have your blog page set up? Do you have it set as a page, with the template as blog? Or have you set it up within Settings > Reading > Post Page?

    This is why I would like to log in to check it out.

    Kind regards,
    Tom

    #56920

    Z.G. Yang
    Participant

    Hi,

    I have set my Blog as a page with template as blog, Settings > Reading > static page.

    I have tested two post page layout, one with two column layout composed by Visual Composer which causes text-align to the right side on Blog page, while the other one with one column layout has no problems on Blog page.

    So I removed the blog page from my website menu, add Recent post on widget area. Hopefully that this problem will be resolved in the future.

    Kind Regards,

    Z.G. Yang

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2019 Acoda