Home Forums ePix Support Blog page displays full post instead of just the featured image

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #57649

    Christos Gioris
    Participant

    Hi, I created a new post and the whole post appeared.
    http://www.studiokristo.com/photographer-blog/

    All other posts display only the featured image and some text. Thanks.

    #57659

    Tom ( Support)
    Keymaster

    Hi Christos,

    You have the excerpt settings set to 40 words and in your latest post, there are not more than 40 words in the first paragraph, so the excerpt keeps getting displayed until it picks up on more words. In this case, it keeps displaying the images.

    I have duplicated the top text within the post to demonstrate this. Once you have more text, it will prevent the images from loading on the blog.

    Hope this helps.
    Tom

    #60714

    Sasha Eidelma
    Participant

    Hi Tom,
    Where can I change the excerpt settings (I want to display full posts in blog)
    Thank you.

    #60741
    Andy
    Andy
    Keymaster

    Hi Sasha,

    You can change that via Appearance > Theme Options > Blog > Post Content.

    #60743

    Sasha Eidelma
    Participant

    I tryed all options in Post Content but posts aren’t full.
    http://www.wedding-photo.co.il

    #60749
    Andy
    Andy
    Keymaster

    That’s strange, I’ll have to look into that, it should override the Advanced excerpt. I’m guessing you still need the advanced excerpt plugin for the Galleries. If not, you can disable the plugin and it should show the full post?

    #60754

    Sasha Eidelma
    Participant

    If I disable the plugin, its show full post with code

    • This reply was modified 4 years, 10 months ago by  Sasha Eidelma.
    #60772
    Andy
    Andy
    Keymaster

    Hmm, what happens if you now choose the option in Theme Options > Blog > Post content to First Image + Excerpt?

    #60773

    Sasha Eidelma
    Participant

    No change.

    #60775
    Andy
    Andy
    Keymaster

    Can I have you WP login details please and i’ll take a look for you to see what I can do.

    #60776

    Sasha Eidelma
    Participant
    This reply has been marked as private.
    #60783
    Andy
    Andy
    Keymaster

    Hi Sasha,

    You’re using a very old version of the theme ( I should have checked first ). You’ll need to update and I believe you’ll resolve this issue.

    See here for updating.

    Kind regards,
    Andy

    #60789

    Sasha Eidelma
    Participant

    I’m sorry for that.
    The theme is updated now. But the posts aren’t full.

    #60792

    Sasha Eidelma
    Participant

    Hi Andy,
    I resolve the problem by changing Read Settings.
    Thank you 🙂

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

© 2019 Acoda