Home Forums ePix Support Blog Posts In Backwards Order

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #38922

    Julie Clements
    Participant

    Hi,

    I’m almost to a point where I can activate my website using the ePix theme, but when I look at the blog page it lists the blog posts in reverse order. Page one shows the first three blog posts from the dates of Feb 3, 2013, Feb 6, 2013, Feb 8, 2013, etc and the most recent posts are listed on page 8. How do I reverse the order so that the most recent posts show up on page 1?

    #38925

    Julie Clements
    Participant
    This reply has been marked as private.
    #38945

    Tom ( Support)
    Keymaster

    Hi Julie,

    From reading up this issue online, sound people had the same issue from a plugin. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting.

    If that doesn’t resolve the issue, please reply with your login details and set your reply to private and I will take a further look for you.

    Kind regards,
    Tom

    #38994

    Julie Clements
    Participant
    This reply has been marked as private.
    #38998

    Julie Clements
    Participant
    This reply has been marked as private.
    #39001

    Tom ( Support)
    Keymaster

    Hi Julie,

    I am not sure what is going on with your install but I don’t think it is the theme doing this. To test, please can you install the free standard WP theme, Twenty Fourteen to see what happens to the blog page when it is installed.

    That was we can start to see what the problem is.

    Kind regards,
    Tom

    #39014

    Julie Clements
    Participant
    This reply has been marked as private.
    #39021

    Julie Clements
    Participant
    This reply has been marked as private.
    #39055

    Tom ( Support)
    Keymaster

    After a lot of playing around with your site I think I have finally made things work. I think it might be due to your post categories not being entered correctly. Some of them have a & sign in the name and something else in the slug. They need to be in the following format without any symbols as WordPress does not recognise them properly.
    Name:Big Forest Slug: big-forest

    If there is a space in the name, there needs to be a – in the slug with no extra symbols.

    Hope this helps.

    Kind regards,
    Tom

    #39084

    Julie Clements
    Participant
    This reply has been marked as private.
    #39108
    Andy
    Andy
    Keymaster

    I’m glad it’s resolved Julie! Happy New Year too 🙂

    #57382

    Julie Clements
    Participant
    This reply has been marked as private.
    #57400

    Tom ( Support)
    Keymaster

    Hi Julie,

    I will take a second look for you, but the login details provided do not seem to work? Please can you double check them?

    Thanks,
    Tom

    #57429

    Julie Clements
    Participant
    This reply has been marked as private.
    #57439

    Julie Clements
    Participant

    Just found a new issue in addition to the blog post order….

    I’m having an issue with the social icons in the menubar. I tried to add Pinterest to my social icons and for some reason it’s not showing up. I also tried to add email to test it and it didn’t show up either. However, if I uncheck something that’s already existing like Linkedin it will remove it when it’s unchecked and then add it back in with no problem.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.

© 2019 Acoda