Home Forums ePix Support Branding Image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #49847

    Haley Ward
    Participant

    I am having trouble with adding a branding image to my website.I was using this link to do so: http://themeva.com/docs/epix/branding-image/ . I am having trouble following its instructions. Theme options is not even an option when selecting from the appearance menu. I cannot also find away to do this with option two by going to customize because header does not appear in the left side menu. I don’t know if its because I have a newer version of wordpress or what.

    Thanks,
    Haley

    #49855

    Tom ( Support)
    Keymaster

    Hi Haley,

    Not to worry, I can help you out with things. So when you go to Appearance > Theme Options, the options are not even there? It sounds like ePix is not active for some reason.

    If you let me know the URL of your branding image and your WP login details, I will take a look for you and try to resolve this.

    Please be sure to set your reply to private also.

    Kind regards,
    Tom

    #49886

    Haley Ward
    Participant
    This reply has been marked as private.
    #49907

    Tom ( Support)
    Keymaster

    Hi Haley,

    You had a Options Framework plugin installed, I presume from another theme, that was knocking out the theme options for ePix. I have de-activated this plugin and it now appears correctly.

    I have added your logo in via Appearance > Theme Options > Header > Primary Logo.

    Hope this helps.
    Tom

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

© 2018 Acoda