Home Forums ePix Support Bubble turning again and again, website does not work anymore

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #99968

    David Bizeul
    Participant

    I updated my wordpress server recently but my website does not work anymore (bubble turning again and again).
    Here is the Apache log :

    [Tue Aug 08 01:44:40.664181 2017] [:error] [pid 22003] [client 78.202.106.72:51600] PHP Fatal error: Uncaught Error: Class ‘DOMDocument’ not found in /var/www2/wp-content/themes/ePix/lib/inc/classes/slideset-class.php:81\nStack trace:\n#0 /var/www2/wp-content/themes/ePix/lib/inc/shortcodes/stage-slider.php(226): include()\n#1 /var/www2/wp-includes/shortcodes.php(345): postgallery_image_shortcode(Array, ”, ‘postgallery_ima…’)\n#2 [internal function]: do_shortcode_tag(Array)\n#3 /var/www2/wp-includes/shortcodes.php(223): preg_replace_callback(‘/\\\\[(\\\\[?)(postga…’, ‘do_shortcode_ta…’, ‘[postgallery_im…’)\n#4 /var/www2/wp-content/plugins/js_composer/include/helpers/helpers.php(234): do_shortcode(‘[postgallery_im…’)\n#5 /var/www2/wp-content/plugins/js_composer/include/templates/shortcodes/vc_column.php(44): wpb_js_remove_wpautop(‘[postgallery_im…’)\n#6 /var/www2/wp-content/plugins/js_composer/include/classes/shortcodes/shortcodes.php(473): include(‘/var/www2/wp-co…’)\n#7 /var/www2/wp-content/plugins/js_composer/include/classes/shortcodes/shortcodes.php(453): WPBakeryShortCode->loadTemplate(Array, ‘[postgall in /var/www2/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 81, referer: http://www.REDACTED.com/
    Do you have an idea ?
    Thank you in advance

    #99972
    Edcel
    Edcel
    Moderator

    Hi @dbizeul

    Can you please send over your site’s URL and login credentials so we could check further on this from our end?

    Regards,

    #99984

    David Bizeul
    Participant
    This reply has been marked as private.
    #99985

    David Bizeul
    Participant
    This reply has been marked as private.
    #99993
    Edcel
    Edcel
    Moderator

    Hi @dbizeul

    Please send your login credentials so we could test and check on this further from our end.

    Regards,

    #100000

    David Bizeul
    Participant
    This reply has been marked as private.
    #100012

    David Bizeul
    Participant
    This reply has been marked as private.
    #100021
    Edcel
    Edcel
    Moderator

    Hi @dbizeul

    I think the main issue is caused by the Slide Set. If you use another data source, the gallery should work.

    The best workaround would be to use the ‘Image Selector’ datasource instead of Slide Set.

    Regards,

    #100027

    David Bizeul
    Participant

    Hmm, I will place this workaround for the moment but yes, you’re right Slide Set Manager is the problem : it’s empty for everything.
    I can’t neither create new slide sets, when I publish the slide set item, it’s still empty.
    Do you have an idea why ?

    #100036
    Edcel
    Edcel
    Moderator

    Hi @dbizeul

    It is likely an issue with your installation since I tested this from my end and the Slide Set on Stage Gallery is working fine.

    Try to disable all your plugins except Visual Composer to test. Also, what PHP version are you currently using?

    Regards,

    #100049

    David Bizeul
    Participant

    Hello,
    Disabling all plugins except Visual Composer did not change anything.
    I’m working on PHP 7.0.19-1

    #100055
    Edcel
    Edcel
    Moderator

    Hi @dbizeul

    Would you be able to downgrade this to at least PHP 5.6 and check if that fixes the issue?

    Regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

© 2018 Acoda