Home Forums ePix Support Can't access slide set manager

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #48425

    Nita Dusek
    Participant

    I haven’t been in the admin panel for about a month. It seems my visual composer has gone away. I can’t change any of my galleries – when I click on slide manager, my images will pop up for a second but then it changes to a screen with no options (that make sense anyway). I went to settings, entered my api key (even generated a new one), and followed the directions to find my visual composer license key, copied it so I wouldn’t type it wrong, entered it, but it tells me its invalid.

    Please help me – I need to fix my gallery quickly as I have something coming up that it needs to be changed for. (I tried making anew one, too but no luck). this was my time I had set aside to work on it and now I can’t. Very frustrating!!! (I have a hard enough time trying to figure this all out to begin with!)

    Thanks,
    Nita

    #48445

    Tom ( Support)
    Keymaster

    Hi Nita,

    If you have updated WordPress, you will need to update the theme also as WP changed a lot.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Admin notice at the top of the WP Admin, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

    #48485

    Bilal Iqbal
    Participant

    Hello,

    I tried all of these steps and still I am getting the same error…. It appears for 1 seconds and goes away.

    #48506

    Tom ( Support)
    Keymaster

    Hi Bilal,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom

    #48631

    Nita Dusek
    Participant
    This reply has been marked as private.
    #48692

    Tom ( Support)
    Keymaster
    This reply has been marked as private.
    #48860

    Luke Osborne
    Participant

    Hi Tom, I’m having the same issues with regard to the slide set manager. I have read your remedy but am unsure on removing the theme from wp and reinstalling it (as per instructions) in case I have to re-create the entire site. Would de-installing and re-installing after installation of the tool kit cause this or is it possible to install the tool kit without having to de-install.
    Many thanks, Luke

    #48892

    Nita Dusek
    Participant
    This reply has been marked as private.
    #48901

    Tom ( Support)
    Keymaster

    @lucabrasie,
    You just need to update the theme.
    For more information on updating the theme, please see here.

    @nitadusek,
    The latest version of Visual Composer is bundled with the theme. They released a new update over the weekend that has bugs so we are extensively testing it before releasing it as an update for the theme.

    Hope this helps.

    Kind regards,
    Tom

    #48925

    Luke Osborne
    Participant
    This reply has been marked as private.
    #48966
    Andy
    Andy
    Keymaster

    Hi Luke,

    VC released another version a couple of days back. I’ll update the theme very soon with 4.1.3 ( currently 4.1.2 ).

    #48985

    Luke Osborne
    Participant

    Thanks Andy, I look forward to it.

    #48987

    Dom Barnard
    Participant

    I’m having the same problem and really need to change the slider images asap – is there a work around for this whilst you are fixing the prob? i.e. I have the new slider images uploaded, but can’t edit them through Slider Set Manager.

    #48991
    Andy
    Andy
    Keymaster

    Hi Dom,

    All issues are resolved now, the latest version of VC 4.1.3 just had very minor updates. Have you updated the theme to 1.1 and updated Visual Composer to 4.1.2? If you’re still having issues, it maybe another plugin isn’t compatible with WP 3.9 – try disabling all plugins apart from VC to see if the issue resolves itself.

    #49038

    Dom Barnard
    Participant

    Hi Andy

    Thanks for replying – I’ve just seen that this has been posted on the incorrect forum, I’m using Dynamix (I just searched for Slide Set Manager). Latest version of VC 4.1.3, latest Dynamix 3.2.1, WP 3.9.1

    Tried deactivating all plugins, but no joy. Exactly the same characteristics as described in this feed.

    Any ideas?

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.

© 2018 Acoda