Home Forums ePix Support Can't see images in ePix theme that are in Slide Sets or Visual Composer

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #44077

    Patrick Farrell
    Participant

    I had to install the Visual Composer and Excerpt plugins directly into the plugins folder because the hos register365.com would not allow external plugins to be installed via WordPress. Installed then activated them. Cannot see any images that are introduced into the Worpdress files that orginated from Visual Composer or the slide sets. If I enter images as inserts into pages then I can see them.

    Also preview a page does not invoke anything.

    I suspect it is how the VC plugin was plugged in. Any ideas? register365 won’t allow external installs from wordpress so I just copied the files from my local machine – all fine there – to the server.

    Short of re-installing WP and the theme and hoping to figure something out, not sure I will be able to use the theme.

    Any pointers would be appreciated. Thanks.

    #44079

    Patrick Farrell
    Participant

    Update – it is all images even ones inserted in pages (not posts). My work around is to create slide sets with media and use the URL to point to the item. This works for me!

    Wonder what the heck is in the theme that is precluding me from seeing and using the images?

    Great theme btw!

    #44096

    Tom ( Support)
    Keymaster

    Hi,

    It sounds like you have a bit of a funny hosting company there. I would avoid them if I were you as installing plugins through WordPress is an essential part of the process. Having to FTP plugins to your site is not the best way of doing things as you may get corrupt plugins conflicting with your site.

    I recommend testing your site with the standard WP TwentyFourteen theme to see if the preview page works with that. If it doesn’t then this is a server issue.

    By the sounds of things your hosting is not applying the correct permissions to the images folder so they are not appearing. Do you have a link to your site so I can take a further look for you?

    Kind regards,
    Tom

    #44122

    Patrick Farrell
    Participant

    Hi Tom,

    http://www.jillmckay.ie/forge/

    Here’s the site link. I took a look at the folders for the images and they appear to be the same, but maybe I am not looking at them correctly. The reigister365.com hosting has IP restrictions but I made the ftp IP restrictions open to, what I thought, the two different ftp users. I thought I opened ftp access to two different IP addresses for both ID’s (one at my house and one at my work) but when I tried to do the external ftp install of the plugins, it would keep coming back saying there was an error connecting.

    Thanks for your help, let me know if you need anything else from me.

    Patrick

    #44151

    Tom ( Support)
    Keymaster

    Hi Patrick,

    I recommend testing your site with the standard WP TwentyFourteen theme to see if the preview page works with that. If it doesn’t then this is a server issue.

    Try contacting your hosting company if you are still having problems with your server and FTP as we cannot provide help with server side problems.

    Your images folder should be set to 755 and your images should be set to 644. If you are unsure on how to change this, contact your hosting company.

    Kind regards,
    Tom

    #44202

    Patrick Farrell
    Participant

    Hi Tom,

    I switched to theme twenty fourteen and inserted old-school media image and could not see it on the “page,” clicked preview and could not see the image. Sounds like I will contact register365 to lend a hand on this. If I use a URL for the images that I will be using in the theme, I think I will just be using sets, I think I will be ok as I build the website out.

    Will follow up with register365 and let you know what they tell me.

    Thanks for the support!

    Patrick

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 Acoda