Home Forums ePix Support Captial "A" showing up above social icons on certain pages??

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #41761

    resolutionimages
    Participant

    For some reason on one of my recent blog posts there are captital “A”s showing up above the social icons on the top left side. Compare the two pages.

    This page looks good.
    http://resolutionweddings.com/details/
    This page has the weird letters
    http://resolutionweddings.com/2014/courtney-leif-engagement-session/

    Any idea why it’s doing that? Thanks!

    #41800

    Tom ( Support)
    Keymaster

    Hi,

    Please can you try updating to the latest version of ePix as this should solve your issue. For more information on updating, please see the documentation here.

    Kind regards,
    Tom

    #41872

    resolutionimages
    Participant

    Alright I’ll try that now. One question, it say’s I’ll lose my customizations. Is that just changes to the 8 or so preset skins or will I lose the three new skins I have made and been using? I spent hours getting those set just right so I’d prefer not to lose those. Thanks!

    #41895

    resolutionimages
    Participant

    It worked! I updated the theme through Evanto and the annoying “a”s are gone. Thank you very much!

    #41926

    Tom ( Support)
    Keymaster

    Hi,

    Updating to the latest version using the Envato plugin will make it so you do not loose any of your theme customizations as long as they have been edited within the theme options. If you have added extra CSS to core files etc, they will be overwritten.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

© 2018 Acoda