Home Forums ePix Support complete newbie needs help please

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #87704

    makita11
    Participant

    hi there, my name is Ron and im a complete novice with all this and totally stuck, i have wordpress and epix installed which went well, and i managed to lose the side bar, but when i try to add new pages and the rest of what i want, the it ll goes pear shape, any help in building this site would be most grateful
    Ron

    #87728
    Andy
    Andy
    Keymaster

    Hi Ron,

    Do you have a link to your site please and can you post your WP login details too, I’ll be able to assist a little better. You can click on the “Set as private reply” to hide your details.

    #87737

    makita11
    Participant
    This reply has been marked as private.
    #87751
    Andy
    Andy
    Keymaster

    Hi Ron,

    I’ve restored the default settings and the reason you couldn’t get rid of the sidebar was due to the “Sitemap” template selected. I recommend importing the demo via WP Admin > Appearance > Theme Options > Docs + Getting Started > Import Demo Content. That way you can edit existing pages and see how they were built.

    I hope that helps?

    #87754

    makita11
    Participant
    This reply has been marked as private.
    #87763
    Andy
    Andy
    Keymaster

    Hi Ron,

    I’m great thanks, how are you?

    64mb files would kill most users browsers, I definitely don’t recommend trying to upload them. I recommend checking out skin customizer screencast – it will show you where you can change the font. http://themeva.com/docs/epix/create-set-edit-skins/.

    See here for adding extra Google fonts – http://themeva.com/docs/epix/google-cufon-font-settings/

    Alternatively, you can use a plugin like “Any Font” to use a wider range of fonts.

    #87772

    makita11
    Participant
    This reply has been marked as private.
    #87779
    Andy
    Andy
    Keymaster

    Hi Ron,

    I think it’s due to the image being quite grainy in the first place – if you take a look at the raw image here, you can see the noise on the image which I think is just being amplified when stretched in the row. http://interactivepanoramas.com/wp-content/uploads/lune-valley.jpg

    #87794

    makita11
    Participant
    This reply has been marked as private.
    #87795

    makita11
    Participant
    This reply has been marked as private.
    #87797

    makita11
    Participant
    This reply has been marked as private.
    #87814
    Andy
    Andy
    Keymaster

    Hi Ron,

    Which page are you having this issue with – it’s not showing a white screen for me? It looks like you’re getting the hang of it!

    #87817

    makita11
    Participant
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

© 2018 Acoda