Home Forums ePix Support Enquiry Form Issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #48941

    Jenna Borkenhagen
    Participant

    When I apply the enquiry form to a page and then test it in both preview and uploaded on the page it will not send the inquiry. It continues to say that the “Required fields not completed correctly”.

    All they are asked to fill out is Name, Email, and Message

    I put the name in both first and last
    I put the email in with @ and .com
    I put a small message in

    and I receive the error every time.

    Any tips?

    Thanks!

    By the way, the update is astounding! … Well played

    #48970
    Andy
    Andy
    Keymaster

    Hi,

    It maybe due to your server ( it might be on a windows server ) or the email address is sending to i.e. your admin one, it doesn’t like.

    Can you provide your WP login details and I’ll take a look for you. The alternative is to use something like Contact Form 7 plugin for enquiry forms.

    Thanks 😉

    #49150

    Jenna Borkenhagen
    Participant

    Thank you for your response. I do use Contact form 7 for my contact page. I was considering just using it in the alternate page where I need clients to respond to us as well but could not figure out how I got it to function on the contact us page in the first place many months ago. I looked into the settings and if you upgrade to pro it allows you to have separate contacts which is nice.

    I would much rather prefer to use the Inquary form. On occasion it will work and other times it will not. So I assume I can get it functional it’s just a matter of how.

    Here is the page it is not working on: http://www.loveleephotos.com/baby-clothes-2/0-3/

    Thanks!

    #49151

    Jenna Borkenhagen
    Participant
    #49166

    Tom ( Support)
    Keymaster

    Hi Jenna,

    I am not sure why this would be happening, can you please try re-creating the contact form to see if that solves things?

    If you are still having issues after that, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #49259

    Jenna Borkenhagen
    Participant

    That worked, thank you

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2018 Acoda