Home Forums ePix Support EPix theme update 1.3.2

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #59369

    Aare Udras
    Participant

    Hi,

    Update to 1.3.2 added additional picture in front of post headline and changed layout. Cannot find the way to change it back to previous look. how can I change this back? I would like to have it as it was – headline and under it full post.

    BR,
    Aare

    #59370

    Aare Udras
    Participant
    #59398
    Andy
    Andy
    Keymaster

    Hi,

    You can change the blog layout via Appearance > Theme Options > Blog. You can set it to have a featured image or not and you can set to post content to something other than full post.

    #59405

    Aare Udras
    Participant

    Hi,

    I deleted customisations on blog page. Did swich to full post. but it still shows me full post with exerpt. And I cannot take this first featured image off. If i take featured image off from post, than galerii page does not have it. How to switch this excerpt off from full post view?

    #59406

    Aare Udras
    Participant

    Hi Andy,

    Upps! now I cleaned everything a little too much. Trying to restore from json file all settings, but its giving answer below, file itself is 3kB and was backup downloaded just right before updating theme.
    HOW can I get restored from that json file??

    Import
    Invalid file or file size too big.
    Click Browse button and choose a json file that you backup before.

    #59442

    Aare Udras
    Participant
    This reply has been marked as private.
    #59464
    Andy
    Andy
    Keymaster

    Hi Aare,

    There was a slight bug, I’ve added extra control for the featured images now, however because of the Visual Composer issue, it didn’t quite make the update in it’s full form. I’ve fixed this for you. You can control the featured image via Appearance > Theme Options > Blog > Featured Image. I’ve set to disable for you.

    I hope that helps?

    Kind regards,
    Andy

    #59485

    Aare Udras
    Participant

    Hi Andy,

    Great,Thanks!

    After all of those clenings I made, I cannot line this facebook etc stuff on the center line like other menu is. Is that also small bug? Could you please check that as well.

    BR,
    Aare

    #59499
    Andy
    Andy
    Keymaster

    Hi Aare,

    Was it a customization you had? I can help you with this one, however if you need any other customizations, I’ll have to get you to sign-up to the forum.

    Try adding this Appearance > Theme Options > Customize > Custom CSS:

    .menu-social-icons {margin:0 auto;width:130px;text-algin:center;}

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

© 2018 Acoda