Home Forums ePix Support Fatal Error When Installing Visual Composer

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #58922

    Anthony Cassara
    Participant

    Hello,

    Tried to install the necessary plugins and I get this error:

    Fatal error: Call to undefined function mb_strtolower() in /home/ray775/public_html/pirrello/dev/wp-content/plugins/js_composer/include/helpers/helpers.php on line 743

    website is located at: http://pirrello.com/dev

    Any ideas?

    #58930
    Andy
    Andy
    Keymaster

    Hi Anthony,

    What version are you using? Can you try removing all versions of Visual Composer and when prompted, please install the Visual Composer. Can you ensure you’re using the latest version of the theme too. Thanks!

    #58935

    Anthony Cassara
    Participant
    This reply has been marked as private.
    #58953

    Tom ( Support)
    Keymaster

    Hi Anthony,

    I have just logged into your site to test out VC but the same error occurred. Logged in via FTP but the FTP went to a blank folder instead of the root domain.

    I can take a further look if you can change the folder root on the FTP?

    Kind regards,
    Tom

    #58988

    Anthony Cassara
    Participant

    OK please try the FTP now. Thank you.

    #59014

    Tom ( Support)
    Keymaster

    Hi Anthony,

    I have researched this further and it looks to be a server related issue.

    To solve this issue you need to install this module on your server http://www.php.net/manual/en/mbstring.installation.php

    If you are using cPanel please check this link http://forums.cpanel.net/f5/enable-install-mbstring-module-158165.html

    Please also check http://tooltip.cminds.com/faqs/i-got-a-fatal-error-call-to-undefined-function-mb_strtolower/

    If you are unsure on how to do this, I highly recommend contacting your hosting company for more information.

    After this, you should be able to install and activate Visual Composer correctly.

    Kind regards,
    Tom

    #59059

    Anthony Cassara
    Participant
    This reply has been marked as private.
    #59097
    Andy
    Andy
    Keymaster

    Hi Anthony,

    It doesn’t appear to be loading the images. This is usually a server issue too. Who are you currently hosted with?

    You can check if it’s a server issue by going to Appearance > Theme Options > General > Image Resizer > select disable.

    Let me know what happens?

    Kind regards,
    Andy

    #59102

    Anthony Cassara
    Participant
    This reply has been marked as private.
    #59106
    Andy
    Andy
    Keymaster

    You can leave it like this, however the images are not fully optimized ( unless you’re uploading them already optimized ). If you’re still having issues, i’d look at changing hosting as it appears to be missing a few things.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda