Home Forums ePix Support Flickering 'fade & zoom' full screen slider

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #55742

    Simon Guilliard
    Participant

    I’m having trouble with the slider when in ‘fade & zoom’ mode, whereby it flickers wildly. It does this on the demo site too at http://epix.themeva.com/ This is happening in Firefox 32.0.1 on the Mac only. I have a screencast, but no way of attaching the file to this post?

    #55748

    Tom ( Support)
    Keymaster

    Hi Simon,

    Ok great thank you, I will be very interested in seeing this as it does not do it on our iMacs running Firefox 32. You can upload a video to your WP install and link us to it or you can use a video site, but please set it to private!

    Thanks,
    Tom

    #55758

    Simon Guilliard
    Participant
    This reply has been marked as private.
    #55774

    Simon Guilliard
    Participant

    Slider Problems Video

    I don’t know whether this will be relevant, but the problem is occuring on 2 Macs here, both running Mavericks, and both have retina displays (15? MacBook Pro Retina & a 13? MacBook Pro Retina).

    #55776

    Simon Guilliard
    Participant
    #55800

    Tom ( Support)
    Keymaster

    Hi Simon,

    Thank you very much for this, Andy (theme developer is currently working on this).

    Kind regards,
    Tom

    #55805

    Tom ( Support)
    Keymaster

    Hi Simon,

    As we do not have access to a retina screened Mac this second, please can you try adding the following code into your Custom CSS field to test this. Please let us know if this works. Appearance > Theme Options > Customize > Custom CSS.

    @media only screen and (   min--moz-device-pixel-ratio: 2) { 
    div.custom-layer .image-wrapper {-moz-background-size:100% !important;}
    }
    

    Hope this helps.
    Tom

    #55819

    Simon Guilliard
    Participant

    πŸ™ Still no change!

    #55823

    Simon Guilliard
    Participant

    I don’t think this is a CSS issue. It’s happening as soon as the image starts ‘zooming’ which would mean it’s a problem with the javascript in the theme.

    #55832

    Tom ( Support)
    Keymaster

    Hi Simon,

    The zooming effect is just CSS. Andy will attempt to try something else. Thank you for being patient.

    Kind regards,
    Tom

    #55836

    Simon Guilliard
    Participant

    You should make more of the fact that you’re using CSS animations; preferable to flash or JS in every case! πŸ™‚ I’ll wait to hear back from you…

    #55949
    Andy
    Andy
    Keymaster

    Hi Simon,

    It’s near impossible to replicate the issue without me going out and purchasing a retina Macbook. My friend has one and I’m going to go over and see him next week and resolve this once and for all πŸ˜‰

    One thing to test in the meantime is the following ( place in custom CSS ):

    div.custom-layer .image-wrapper {background-attachment:local !important;}

    #55952

    Simon Guilliard
    Participant

    That CSS didn’t work either. If it helps, I’m happy to do a screen share or something?

    #55987

    Tom ( Support)
    Keymaster

    Hi Simon,

    Yes please if that is OK. We use Team Viewer, you can download it from their site here.

    Once downloaded, please provide us with the ID and Password.

    Would it be OK to screenshare at 1PM UK time today?

    Kind regards,
    Tom

    #55991

    Simon Guilliard
    Participant

    Missed the boat on the 1pm thing, but what about tomorrow? Should we take these messages ‘offline’ now (pretty sure people don’t wanna read through this until the problem is solved)?

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.

© 2018 Acoda