Home Forums ePix Support Font Awesome Icons not appearing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #55499

    Ashley Vargas
    Participant

    Hello
    I had just figured out how to change those little icons that appear on the side of a styled text boxes. However when i go to the site Font Awesome where I can choose which little icon I would like to have appear, not all of them work, I am not sure why or how to determine which ones work and which that don’t. I have taking this part <i class=”fa fa-bar-chart”></i> and put it in the extra class name section once you open up the edit panel in the styled box then i went ahead and put this fa-bar-chart in the Icon section and only two out of the 7 worked all the others when i do that and refresh my page there is just a round shape with nothing inside of it can i fix this?

    #55505

    Tom ( Support)
    Keymaster

    Hi Ashley,

    If you are using the styled boxes, you can set the StyledBox Type from General to Custom, within the settings and this will enable you to set your own icon for the box. No coding needed.

    Hope this helps.
    Tom

    #55743

    Ashley Vargas
    Participant

    I cant seem to get these icons to appear i have tried putting in the old one that were originally there and they are not appearing. I have my styled box set at Inherit Element Background Color because i would like that specific effect once you click on that page. I am unsure what to do from this point, please help.

    #55744

    Ashley Vargas
    Participant
    This reply has been marked as private.
    #55749

    Tom ( Support)
    Keymaster

    Hi Ashley,

    It looks like you need to update to the latest version of ePix, as the latest version contains the updated Font Awesome icons.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

© 2018 Acoda