Home Forums ePix Support Force iPad to show full site

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #86906

    DutchPixelDesign
    Participant

    Hi,

    Is there a way to show the full site on the ipad? Problem is right now that the menu isn’t showing on the ipad (1024×768).
    While there is plenty of room. For the iPhone I downloaded a seperate plugin and it’s working fine.
    But I want to show the normal menu like it’s shown on a computer.

    How can I achieve this?
    You can see my problem on http://www.dutchpixel.nl

    Thanks in advance!

    #86933
    Andy
    Andy
    Keymaster

    Hi,

    There appears to be something causing the menu not to display correctly. What plugin are you using?

    #86936

    DutchPixelDesign
    Participant

    I used the plugin Blurry Mobile menu . But I turned it off to test it. And still no mobile menu.

    I’m using your beta theme 🙂

    One of the other funny things I noticed that there are sometimes whitelines or whitespaces between photo’s

    #86956
    Andy
    Andy
    Keymaster

    Hi,

    The gap issue is an image missing – please check your Data Source to see all the images are there. If you’re using Posts, please check you have a featured image for each.

    With regards to the mobile menu, can you post your WP login details please and I’ll take a look for you.

    #86963

    DutchPixelDesign
    Participant
    This reply has been marked as private.
    #86969

    DutchPixelDesign
    Participant

    You were right about the big gap that there was an image missing 🙂

    But the white lines between photo’s it looks like something is not wel with either the image format or padding. Hopefully I can make it clear what I mean by these 2 examples 😉

    For example I made the background ugly yellow 😉 Just to make sure that the space is from the background and not the image.

    Also I’m thinking about giving the photo’s a whitespace of 2px (without the ugly yellow 😉 )
    If I do it by

    .gallery-wrap .panel.columns {
    padding: 2px !important;
    }

    You’ll see that the space between items is not even.

    #86992
    Andy
    Andy
    Keymaster

    Hi,

    What browser are you using and are you using a PC or Mac. I use a Mac and I can’t see the gap issue in any of the browsers. I’ve added the CSS via the developer tools and it’s still even.

    #86993

    DutchPixelDesign
    Participant

    I have a Macbook
    OSX El Captain 10.11.3

    Tried it in
    Safari 9.0.3
    Firefox 42.0
    Chrome 48.0.2564.97

    That’s what I did. I added the css by the developer tools in all those browsers.

    What happens if you add the css via the backend theme options CSS part?

    #87022
    Andy
    Andy
    Keymaster

    Hi,

    I can’t access the site now, it’s asking for authentication.

    Have you tried adding it via the Custom CSS, if you add it by develop tools, you’ll have to resize the window slightly so it takes affect.

    #87024

    DutchPixelDesign
    Participant

    You can login without clef (authentication( by this link
    http://www.dutchpixel.nl/wp-login.php?redirect_to=http%3A%2F%2Fwww.dutchpixel.nl%2Fwp-admin%2F&reauth=1

    I just added the css in the custom css. You can see that at some points it’s 2 and and some point 3 or less pixels whitespace.

    .gallery-wrap .panel.columns {
    padding: 2px !important;
    }

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda