Home Forums ePix Support Galleries not loading

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #57267

    Kailey Birk
    Participant

    I’m having troubles with my galleries. I’ved talked with my host server and we can’t seem to find out why the galleries won’t load. Some do but it takes a while. The rest just lead to internal service errors. My pictures are compressed down to under half a mb and I should be able to load tons in a photography themed website (and need to be able to showcase all my photos) What am I doing wrong?

    #57274

    Tom ( Support)
    Keymaster

    Hi Kailey,

    How many images do you have loading up on your page at once? It sounds like your server is running out of memory if you are getting internal service errors.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #57301

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57307

    Tom ( Support)
    Keymaster

    Hi Kailey,

    So is this your site or someone else’s? Slightly confused as to what is not working here? Do you have an example of the pages that are not loading?

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #57308

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57344

    Tom ( Support)
    Keymaster

    Hi Kailey,

    There could be a number of things from server issues to too large images for example. The best way will be for me to log in and try to figure it out. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Nice photos by the way 🙂

    Kind regards,
    Tom

    #57374

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57375

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57395

    Tom ( Support)
    Keymaster

    Hi Kailey,

    Your images are way too large to be using online. We recommend max of 1500px wide or tall if using them in the fullscreen gallery. If you are using them in a standard gallery (i.e Grid Gallery) we recommend no more than 1200px wide or tall. Your server and the users computer and internet will not be able to cope with loading up even 5 of these sized images which is why you are having issues.

    I recommend re-sizing your images before uploading them to your site.

    Hope this helps.
    Tom

    #57436

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57451

    Tom ( Support)
    Keymaster

    Hi Kailey,

    The limit is based on your server which is something we cannot change and the theme does not control. Loading up 79 images on a single page is also going to create a massive strain on the server and a users computer, use this many at your own risk.

    By far the easiest and quickest way of building up image galleries that large is to use more than one slide set. As you can just add the images in quickly and link them all together on a single page within a gallery. Just select more than one slide set within your gallery.

    Hope this helps.
    Tom

    #57473

    Kailey Birk
    Participant
    This reply has been marked as private.
    #57490

    Tom ( Support)
    Keymaster

    Hi Kailey,

    The only thing that will affect the page load speed is the number of images loading on the page, not the number of slide sets.

    If you have the image resizer turned on within Appearance > Theme Options > General > Image Resizer, ON, then they should load up in thumbnails until you click the lightbox and load the larger images.

    Hope this helps.
    Tom

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

© 2019 Acoda