Home Forums ePix Support H1 Text on Mobile not auto adjusting

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #55278

    Caitlin Jenkins
    Participant

    When I recently updated what I want my main heading title on my homepage to H1 instead of H2, on mobile it is not auto adjusting so the text is cut off. Any suggestions on how to make it adjust?
    website: http://www.caitlinelizabeth.com
    Thanks!

    #55332

    Tom ( Support)
    Keymaster

    Hi Caitlin,

    For some reason you have a   (new line spacing) instead of a normal space within your main H1 ‘Caitlin Jenkins’. If you edit the Text Block > Switch to Text tab > and remove this spacing and add in just a normal space > Switch back to Visual Tab and this will be sorted.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom

    #55338

    Caitlin Jenkins
    Participant
    This reply has been marked as private.
    #55343

    Tom ( Support)
    Keymaster

    Hi Caitlin,

    It seems you have updated to the latest version of WordPress, but not the theme or Visual Composer.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    After you have updated, please let me know if this is still an issue and I will take another look.

    Hope this helps.

    Kind regards,
    Tom

    #55349

    Caitlin Jenkins
    Participant

    Hi Tom, I updated both the theme and the VC but I still cannot find how to fix the issue with the H1 text. Would you mind helping me out?
    Thanks!
    Caitlin

    #55371

    Tom ( Support)
    Keymaster

    Hi Caitlin,

    No worries, I just removed the space and added in another space.

    All sorted now. I also turned back on Enable Visual Editing for your user as VC was not appearing correctly.

    Hope this helps.
    Tom

    #55397

    Caitlin Jenkins
    Participant

    Perfect, thanks Tom!

    Would you mind helping me with the Facebook plug-in as well? Can you tell me what the difference between “Facebook author profile URL (AMT)” and “Facebook publisher profile URL (AMT)”? And where I would find these URLs.

    There is a page under settings I think that says:
    “2. Associate an Open Graph action-object pair for your application: people can publish an article”
    and that’s a dead link so I don’t know how to proceed from here.
    Thanks!!

    #55398

    Caitlin Jenkins
    Participant

    I just checked it on my iPhone and now the gallery slider images are distorted. Do you know what caused that?

    #55405

    Tom ( Support)
    Keymaster

    Hi Caitlin,

    I am not sure about the Facebook URLs, but I did find this article that may help? Click here.

    Exactly which gallery are you referring to? Which page? They seem to be fine for me.

    Thanks,
    Tom

    #55413

    Caitlin Jenkins
    Participant

    Thank you I will take a look at those urls when I get a chance.
    The gallery on the home page looks really stretched. I reset the cache and restarted the phone and it still looks that way.

    #55433

    Tom ( Support)
    Keymaster

    Hi Caitlin,

    Ah I see now. The reason for this is because you set a width and height for the gallery so it could not respond to a different size on the iPhone. What I did was remove the height so that it could adjust automatically. This fixed the problem.

    Hope this helps.
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

© 2018 Acoda