Home Forums ePix Support "Home" does not show

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #95099

    taffus
    Participant

    Hi Andy or Edcel,

    In my navigation (menu) there was always shown “Home”. I can’t get that back (there is shown something else which i can’t find where it’s coming from….) bartvanhattem.nl

    #95100

    taffus
    Participant
    This reply has been marked as private.
    #95154
    Edcel
    Edcel
    Moderator

    Hi @taffus

    It looks like the menu item ‘Home’ got replaced with ‘Specialisatie Fotografie’. Is this what you are referring to as the issue?

    Can you please give us permission to disable all your plugins so we can check if any if them caused the issue?

    Thanks!

    #95161

    taffus
    Participant
    This reply has been marked as private.
    #95212
    Edcel
    Edcel
    Moderator

    Hi @taffus

    It looks like it is indeed one of your plugins that caused this.

    With all plugins disabled except Visual Composer, “Home” returned to the menu,.

    I have reactivated the plugins. Please disable them one by one then refresh the site to check which plugin is replacing “Home” on the menu items.

    Thanks!

    #95239

    taffus
    Participant

    Hi Edcel !
    Thanks for your time and support !
    Very grateful !
    I am going to follow up your advice !
    Bart

    #95248
    Edcel
    Edcel
    Moderator

    You’re welcome, @taffus

    Please don’t hesitate to contact us if you have other issues.

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2019 Acoda