Home Forums ePix Support How can I hide the page author

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #62338

    hannah webster
    Participant

    Hi there,

    I have just started experimenting with your theme and really love it.

    I am just wondering how I can remove the author info under the page heading. At the moment mine says “By wpadmin” I have found where to remove the breadcrumbs and other bits but can’t seem to get rid of this.

    I am building it on a temporary site at the moment before switching it over to my proper domain name, hence the strange web address!: http://815.44b.myftpupload.com/portrait-photography/

    Many thanks

    Hannah

    #62355
    Andy
    Andy
    Keymaster

    Hi Hannah,

    I’m glad you love it!

    It was a small bug in 1.4.1, if you update to 1.4.2, this issue has been resolved.

    PS, the site looks great! Don’t forget to post on here.

    #62371

    hannah webster
    Participant
    This reply has been marked as private.
    #62384
    Andy
    Andy
    Keymaster

    Hi Hannah,

    The opacity definitely working. The home page doesn’t have a “Featured Image” set currently so it can’t be seen. I took a screenshot of the next page “about me” and that shows the opacity.

    It maybe your cache, don’t forget to flush it everytime you make a change.

    Kind regards,
    Andy

    #62388

    hannah webster
    Participant

    Hi Andy,

    Its the background thats not changing in opacity – the image above I purposefully made paler in photoshop before uploading (which I can do with the others if I can’t get it working!)

    I have pasted below links to 2 screenshots, one in the customiser and one on the page. You can see on the customisation panel I have set the opacity of the background to 68 but it is not taking effect on the live site. I have flushed my cache and still the same.

    http://815.44b.myftpupload.com/wp-content/uploads/2015/02/Screenshot-2015-02-24-11.42.43.png
    http://815.44b.myftpupload.com/wp-content/uploads/2015/02/Screenshot-2015-02-24-11.43.47-copy.jpg

    Sorry to be a pain

    Thanks for all your help

    Hannah

    #62431
    Andy
    Andy
    Keymaster

    Hi Hannah,

    My apologies, I see what you mean now. That option is actually deprecated, the reason I deprecated it was because it wasn’t too stable across all browsers. Your best option is as you mentioned, to modify in photoshop.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 Acoda