Home Forums ePix Support How to add personal logo

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #44844

    Hello, can anyone advise me how to add my own logo to the left side bar above all the menus and under the magnifying glass on my home page. Currently, the name is in default font and color. Please visit http://www.piixdot.com. On the left side bar, you will see Piixdot in white. I would like to add my own logo instead of what is currently displayed there. Thanks.

    #44856

    Tom ( Support)
    Keymaster

    Hi,

    Please take a look at the following documentation here for information on adding your own logo.

    Kind regards,
    Tom

    #44895

    Hi Tom, I went to the link provided in your above message. Not sure what I am doing wrong. I followed the instructions and I am not getting the logo to display how I would like it. I have my own logo w/ some funky fonts. It is saved as a png file. I uploaded the file to the library. I copied the url and I pasted it to back ground image box provided. I went to Appearance -> theme -> ePix -> customize -> background. What I would like is to put my own logo where it currently says Piixdot on my home page on the left side on the bar. The name is currently in white letters and regular Ariel font. I would like my logo to replace that. Is that possible? Thanks again.

    #44896

    Hi, additional info, I pasted the url into the title – tag line. The image did not show up. The url words showed up.

    #44914

    Tom ( Support)
    Keymaster

    Hi,

    Sorry, I have just reaslised this is not the correct documentation, I will get this changed. Very sorry about that.

    If you go to Appearance > Theme Options > Header > Branding Image, then add the link in there.

    Kind regards,
    Tom

    #44958
    This reply has been marked as private.
    #44965
    This reply has been marked as private.
    #44984

    Tom ( Support)
    Keymaster

    Hi,

    Please follow my instructions carefully.

    Appearance > Theme Options > Header > Branding Image, then add the link in there.

    Go to Theme Options not customize and you should see the options I am referring too.

    Kind regards,
    Tom

    #44997

    It is now working, thanks Tom. You are great!!!

    #45025

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2019 Acoda