Home Forums ePix Support Image Size On Stage Gallery

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #49275

    Hi there. I am currently using the stage gallery and all the photos are all landscapes. They are showing up a bit bigger than what I would like them to be. Is there a way for me to resize them so that the full photos will fit on this type of gallery? My website is http://www.piixdot.com. Using wordpress, all my plugins and theme are up to date. Thanks in advance.

    http://www.piixdot.com
    wordpress
    epix

    #49299

    Tom ( Support)
    Keymaster

    Hi,

    I am not 100% sure what you mean by this? They are showing up bigger than they should be? Do you want to cap the page width so that the gallery does not get wider when the browser window size increases?

    Kind regards,
    Tom

    #49354

    Is there a way I can resize within to make the height of the photos smaller so that the full effect can display on the stage gallery? Atm, the height is not showing fully.

    #49369

    Tom ( Support)
    Keymaster

    Hi,

    I am still not sure what you mean? So that the full effect can display on the stage gallery? It is displaying the whole of the image. Do you want the height of the gallery to be less? If so, it will crop the images down surely?

    Sorry about this but I do not follow.

    Tom

    #49372

    If I wanted the photos to display smaller than what they are now, where can I go to resize them within the site?

    #49373

    The photis currentlybeing displayed are big, I would like to resize them. What should the dimensions be on photos that are for the stage gallery? Ty.

    #49410

    Tom ( Support)
    Keymaster

    Hi,

    If you want the gallery to show smaller, you can set the width and height within the gallery settings on that page.

    Please see the documentation here and here for more information.

    Kind regards,
    Tom

    #49469

    Hi Tom, your above message shows how to within posts and on images. Is there one that instructs how to within a page itself that I created. The photos on the homee screen was created using a slide set manager and the slide was linked to a page. Currently, I have to scroll down to see the full images. I want to reduce the images so that no scrolling is needed. Is there a way to do it within the theme or wordpress or do I need to resize them manually and upload them again to see these images smaller on the home screen? Thanks.

    http://www.piixdot.com

    #49501

    If I do have to resize them manually, what dimensions should I use? I want the photos displayed on the homepage to show smaller. This way I do not have to scroll to see them in full. The width is fine, however, the height is a bit long. I hope I am explaining it right…let me know if I am not. Thanks.

    #49514

    Tom ( Support)
    Keymaster

    Hi,

    The gallery you have added to the page is where you can resize the gallery from. You need to edit the page and edit the gallery from there.

    As explained above, the slide set manager is just for managing images. Changing the gallery size will change the size of the images too.

    Kind regards,
    Tom

    #49553
    This reply has been marked as private.
    #49571

    Tom ( Support)
    Keymaster

    Hi,

    Edit the page with the stage gallery on > scroll down to Page Config (under the content) > Add gallery tab > Edit stage gallery > Change either:
    Image Width
    Image Height
    Gallery Height

    This will change the dimensions of the images and gallery.

    Hope this helps.
    Tom

    #49585
    This reply has been marked as private.
    #49608

    Tom ( Support)
    Keymaster

    Hi,

    You have a wide site layout set in your Theme Options so every day will span to the edge of the page. This means that you cannot change the size of a gallery built into the page. This is because the content will pin to the edge of the site so as the browser gets bigger, so does the gallery.

    You can turn this off so setting the gallery sizes will work but you will need to set each page to be a wide layout if you want them to be.

    To do this, go to Appearance > Theme Options > General > Wide Site Layout, OFF.
    To turn it on for a particular page, edit the page > Scroll down to Page Config > Wide Site Layout, ON.

    Hope this helps.
    Tom

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

© 2018 Acoda