Home Forums ePix Support Images don't load in mobile/ipad.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #43804

    Ralf Neudorf
    Participant

    Hello..

    I recently posted an article and the images don’t load in my mobile/ipad. In my other blog posts I didn’t have any problem. Please let me know what can I do to fix it.

    Thank you.

    #43811

    Tom ( Support)
    Keymaster

    Hi Ralf,

    I will need a little more information from you so I can help you out. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #43815

    Ralf Neudorf
    Participant
    This reply has been marked as private.
    #43848

    Tom ( Support)
    Keymaster

    Hi Ralf,

    I have just tested your site on my iPhone and all the images on the pages load up just fine. Which mobile device are you testing on and which images on which page are not appearing?

    Kind regards,
    Tom

    #43867

    Ralf Neudorf
    Participant
    This reply has been marked as private.
    #43890

    Tom ( Support)
    Keymaster

    Hi Ralf,

    It looks like the last image is nearly 3500px wide which might be why the iPhone cannot load it up. I recommend using much smaller images on your site as they do not need to be this large. Having images of this size will greatly affect the speed of your site as there will be a massive load on the server to load those images.

    Try using smaller images and this issue should be resolved.

    Kind regards,
    Tom

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 Acoda