Home Forums ePix Support Internal Server Error only on desktop

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #45074

    Christian Grimmelt
    Participant

    Hello,
    my problem is, that the Epix theme doesn’t work in my Desktop Browser. If I start safari on iphone there is no Problem. When i switch the Theme to Twenty Fourteen from WordPress, there are no Problems.

    I have installed all three times new. A short time it works. One until three days. What can i do. Do you need more information?

    regards

    #45092

    Christian Grimmelt
    Participant

    I ckecked with different browers. Firefox does’t work. There is the Message “Internal Server Error”. I don’t know why. Safari works, but page-images and post-images doesn’t appear in the top of pages. See

    http://www.fotoart-grimmelt.de/verlosung-fotoshooting/

    with Safari, there is only a litte box at the top of the page.

    What is wrong?

    #45114
    Andy
    Andy
    Keymaster

    Hi Christian,

    I’ve taken a look at your Image URL and for some reason your images have a / in front of the URL e.g. /www.fotoart-grimmelt.de/wp-content/uploads/2014/03/20140128-20140129_D307723-Sadia.jpg

    This is why they’re not showing. What is your permalink structure set to and can you post your WP login details and we’ll take a look for you.

    It maybe worth checking if the image resizer is affecting things too, you can turn if off via Appearance > Theme Options > General > Image Resizer.

    #45116

    Christian Grimmelt
    Participant
    This reply has been marked as private.
    #45117

    Christian Grimmelt
    Participant
    This reply has been marked as private.
    #45121
    Andy
    Andy
    Keymaster

    Hi,

    It appeared to be a caching issue – I disabled the caching plugins and now the site displays fine?

    #45122

    Christian Grimmelt
    Participant

    Thanks, it workson Safari, but not on Firefox, there ist still the same error: Internal Server Error

    #45171

    Tom ( Support)
    Keymaster

    Hi Christian,

    I am just testing your site on Firefox, and it seems to display the images just fine. Are you still having this issue?

    Try resetting your browser cache too.

    Kind regards,
    Tom

    #45179

    Christian Grimmelt
    Participant
    This reply has been marked as private.
    #45228

    Tom ( Support)
    Keymaster

    Hi Chris,

    If this is a temperamental issue, I recommend contacting your host as this sounds like a server issue rather than a theme issue.

    I cannot replicate the same issues within Firefox. What are the exact steps you are doing to get this error?

    Kind regards,
    Tom

    #45243

    Christian Grimmelt
    Participant

    Hello Tom, I talked with the provider, there are no problems with speed. If I leave the page working, it works pretty fine, but if i work on the page more longer, the problem occures.
    Today i have two times, taht the webpage doesnt work. If i changed the theme to “Twenty Fouteen” and than back to ePix, it works fine. By the way. Can I install the new version of WPBakery?

    And another thig. I have a IPhone 4, I have no chance to open submenues, which i had defined. Is there another way, that works on IPhone 4?

    Many thanks

    #45274

    Tom ( Support)
    Keymaster

    Hi,

    It seems that WordPress is having issues with editing pages. This is not to do with the theme.

    You may be having memory issues, I recommend the following.

    Please follow the WordPress memory guide here.

    If that doesn’t work, try upping you suhosin value value on your server. You will need to ask them to increase to the following suhosin value:

    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000

    Most servers have a higher value by default, the odd one or two are too low.

    On a tablet/mobile device there is nothing to re-create the hover that you get on the computer. You have to tap the menu item for it to expand.

    You will need to set up the main link as a custom link with a # in the URL section. So that when you click the main menu item, it will open the sub menu and keep it open as it won’t be a link.

    Like this for example.

    We recommend not to install the latest version of VC, an explanation here.

    Hope this helps.

    Kind regards,
    Tom

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

© 2019 Acoda