Home Forums ePix Support Lightbox feature & drop down menu not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50226

    Autumn Adams
    Participant

    Hi support. For some reason the lightbox feature has stopped working on my site. I have lightbox turned on within all of the pages but it is not functioning properly. The little circle, expand icon that did appear in the middle of an image to click on and open the lightbox feature has disappeared and now when you click on an image it just opens it within a black page.

    The drop down menu feature is not working properly either. I had a sub menu labeled “For ULS” under the “Weddings” tab and even though I have it displayed the right way under Appearance – menu. It will only appear when you are on the “Hello!” page which is where I have a contact form.

    I did notice that these things happened (lightbox & drop down/sub menu not working) after I installed the contact form. Here is a link to my site: http://petrichorphoto.com/

    Any help is appreciated!

    #50259

    Tom ( Support)
    Keymaster

    Hi,

    The contact form that you have added is throwing out the ajax on the site which is obviously causing huge issues. As it is a plugin, it is conflicting badly. I recommend removing it and using either the built in contact form or using Contact Form 7 plugin as it is very customizable.

    Hope this helps.
    Tom

    #50358

    Autumn Adams
    Participant

    That did the trick Tom, thanks SO much!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

© 2018 Acoda