Home Forums ePix Support Menu problem

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #48144

    Elena_limo
    Participant

    The menu does not work properly
    The submenu don’t appears with a new installation with the newly installed theme
    http://www.visavisacconciatori.it/gallarate/
    What is the problem?

    #48170

    Tom ( Support)
    Keymaster

    Hi,

    That is a bit strange, have you set them up correctly within Appearance > Menu?

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #48185

    Elena_limo
    Participant

    i have selected the location of the menu without changing it. I can give you the password to watch the administration?

    #48235

    Tom ( Support)
    Keymaster

    Hi,

    Yes please reply with your login details and set your reply to private and I will take a further look for you.

    Kind regards,
    Tom

    #48270

    Elena_limo
    Participant
    This reply has been marked as private.
    #48271

    Elena_limo
    Participant

    I found the problem, is conflict whit: “FancyBox for WordPress” plugin

    #48320

    Tom ( Support)
    Keymaster

    Great, thanks for coming back to us. Fancy box is already installed into the theme by default so the plugin is not needed.

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2018 Acoda