Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #57479

    Russell Crago
    Participant

    Menu is not displaying on smartphone. Displays fine on PC

    http://ritacihlarhermann.com/

    #57493

    Tom ( Support)
    Keymaster

    Hi Russell,

    I am not sure what has happened there, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #57505

    Russell Crago
    Participant
    This reply has been marked as private.
    #57519

    Tom ( Support)
    Keymaster

    Hi Russell,

    I am trying to access the login of your site, but it comes up with a blank white page saying ‘denied’. Looks like you have an IP blocker enabled?

    Tom

    #57527

    Russell Crago
    Participant
    This reply has been marked as private.
    #57528

    Russell Crago
    Participant
    This reply has been marked as private.
    #57529

    Russell Crago
    Participant
    This reply has been marked as private.
    #57530

    Russell Crago
    Participant
    This reply has been marked as private.
    #57548

    Tom ( Support)
    Keymaster

    Hi Russell,

    Thanks for that. It turns out you had sub titles selected but didn’t have any appearing so it was erroring out.

    Turned this off and it is now resolved.

    Kind regards,
    Tom

    #57565

    Russell Crago
    Participant
    This reply has been marked as private.
    #57593

    Tom ( Support)
    Keymaster

    Hi Russ,

    Within Appearance > Theme Options > Header > Menu Subtitles > OFF.

    Hope this helps.
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

© 2019 Acoda