Home Forums ePix Support More Slide Set Manager problems

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47858

    Tim Pogo
    Participant

    Hello,
    I have been searching around forum topics and have added some of my problems to those threads. But now that I have tried everything and still cannot use the Slide Set Manager, I thought it best (and hopefully easier for Tom & Andy) if I just start my own thread with my issue.

    I have the same issue with my Slide Set Manager as the fellow user who posted this topic: http://help.themeva.com/groups/epix-support-group/forum/topic/slide-set-manager-disappears/

    I posted on this thread describing what’s happening and included screenshots: http://help.themeva.com/groups/epix-support-group/forum/topic/slide-set-manager-issue/

    I have followed the various steps I’ve found in the other threads, including deleting and reinstalling the Evato Toolkit, and I have used the re-installed Toolkit to update to the latest version of ePix 1.0.9 (as suggested in this thread: (http://help.themeva.com/groups/epix-support-group/forum/topic/slide-set-manager-not-working-4/) while backing up and restoring any customization that I had done.

    I’ve also followed the suggestion in other threads to deactivate and delete and reinstall the VC.

    After all of this, the Slide Set Manager still does not work for me.

    My current versions are: ePix 1.0.9 and VC 4.1.1

    Again, I’m sorry to add yet another thread about this issue because I know there are others experiencing the same problem, but I thought it might help to have a description of all of the steps taken to try to solve the problem.
    Thank you kindly for your time!

    #47907

    Tom ( Support)
    Keymaster

    Hi Tim,

    Thanks for the detailed information. Have you tried resetting your browsers cache? Or tried using a different browser?

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2018 Acoda