Home Forums ePix Support Multiple problems

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #47903

    redburlesque
    Participant

    Help!! I’m in a world of hurt trying to figure out how to make this them work properly 🙁

    I can’t get the homepage grid to line up properly; I can’t get any slide sets to display; I can’t get slideshows to work; and I can’t get a full screen background image to work.

    Apart from that, I love the theme!

    #47910

    Tom ( Support)
    Keymaster

    Hi,

    I will need a little more information to be able to fully help you out. Do you have a link to your site with the grid gallery on? What exactly are you having issues with, with the slide sets?

    Have you followed the documentation as stated here and here?

    Kind regards,
    Tom

    #47999

    redburlesque
    Participant

    Hi Tom,

    Yes, I’ve been through the documentation. The site is here http://caughtincolour.com.au

    I can’t get slide sets to show except for the homepage, but even then, the slides are showing as all different sizes and have gaps etc.

    Regards,
    Adam

    #48053

    Tom ( Support)
    Keymaster

    Hi Adam,

    You will need to select Text + Image from Content when editing the gallery. Are you images all the same size? It looks like you have quite odd sizes. You can also set a width and height for your images if you want them to be the same. This may crop them though.

    Hope this helps.

    Kind regards,
    Tom

    #48148

    redburlesque
    Participant

    Yes, I have Title & Tex + Image on hover selected. All my images are the same width (800px), only the height varies. Do you offer a paid service to assist in sorting these issues out for me?

    #48173

    Tom ( Support)
    Keymaster

    Hi,

    If you could please provide your login details I will take a further look into this for you.

    Just to confirm, what exactly is not working correctly now?

    Slide sets are not showing?
    Excerpt now showing on grid gallery?
    How exactly do you want the images to show in the grid gallery? If you want them all to be the same size, you add a height to the gallery image size. Try turning Masonry on too.

    Kind regards,
    Tom

    #48286

    redburlesque
    Participant
    This reply has been marked as private.
    #48324

    Tom ( Support)
    Keymaster

    Hi Adam,

    Just logged into your site, you slide sets are displaying fine for me. I recommend resetting your browser cache or trying a different browser to see if that works.

    I have turned on Masonry within your grid gallery which has sorted the gaps in between the images. I am not sure what you mean by link to a slideshow for it’s relevant category? Currently lightbox is turned on so each image will open in the lightbox. If you want them to link to a page, you will need to set the URL to each image within the slide set manager.

    To set up fullscreen galleries pulling in portfolio categories, you will need to create new fullscreen gallery pages, then select the datasource as portfolio categories to pull them into the gallery.

    For more information on galleries, please see the documentation here and here.

    Kind regards,
    Tom

    #48428

    redburlesque
    Participant

    Hi Tom,

    Thanks so much for looking at this for me.

    I’ve tried in different browsers (Chrome & Firefox) but still can’t see the test slideshow/gallery I’ve created in the menu: ‘The Remarkable. All I get is a ‘We’re sorry but that page could not be found.’ message.

    Could you have one more look at it?

    Thanks in advance.

    Regards,
    Adam

    #48447

    Tom ( Support)
    Keymaster

    Hi Adam,

    If you have a look at the link being produced by the menu and the URL of your portfolio post it is different. You need to add in the menu item again into Appearance > Menu.

    Hope this helps.

    Tom

    #48523

    redburlesque
    Participant
    This reply has been marked as private.
    #48526

    redburlesque
    Participant
    This reply has been marked as private.
    #48536

    Tom ( Support)
    Keymaster

    Hi Adam,

    1. The slide set manager is just used for managing images into sets. The galleries are where you can edit the image sizes and set what is shown on the front end.

    2. This is done from the gallery within the page itself, not the slide sets. Edit the gallery > content > image.

    3. Please follow the documentation here, but instead, select fullscreen gallery within the page.

    I have created a test page for you here to show that the slide sets are working and showing 2 grid galleries with different options set up.

    Hope this helps.
    Tom

    #48679

    redburlesque
    Participant
    This reply has been marked as private.
    #48680

    redburlesque
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.

© 2018 Acoda