Home Forums ePix Support Navigation arrow

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #42946

    StonewoodPI
    Participant

    When I set up some sub-navigation, there is a arrow appear. But the arrow isn’t the the right hand side, it is on the middle top on the parent navigation instead of the right hand side. Can you please advice how to make the arrow on the right hand side?

    Also, how can I rearrange the order of the navigation, please?

    Thanks.

    #43009

    Tom ( Support)
    Keymaster

    Hi,

    I am not too sure what is happening here, but it sounds like a plugin confliction if elements are not in the correct location.

    Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #43054

    StonewoodPI
    Participant
    This reply has been marked as private.
    #43057

    StonewoodPI
    Participant
    This reply has been marked as private.
    #43058

    StonewoodPI
    Participant
    This reply has been marked as private.
    #43067

    Tom ( Support)
    Keymaster

    Hi,

    I have not touched your site up until now, so no, nothing was added in by me.

    It looks like you have solved your issue with the arrow as it displays in the correct location next to the menu item now.

    Your logo also looks like it has been fixed.

    That is correct, if you add the word BLANK in the additional page title, it will hide the page title on that page. Exactly which page are you adding this to and I will have a look for you.

    On a side note, I recommend using smaller resolution images for your main fullscreen gallery as some are nearly 4000px wide. We recommend about 2000px width for optimal images.

    Hope this helps.

    Kind regards,
    Tom

    #43070

    StonewoodPI
    Participant

    Many many thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2018 Acoda