Home Forums ePix Support No Content on my Blog page.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #55062

    Erin Calderon
    Participant

    Hi,
    Recently I went to view my blog page and there is no content. I did read the troubleshooting guide and I think it’s probably due to available memory. It explains what to do, but I have no idea where to do this as I don’t mess with or know short code at all. My site is http://www.brokenbitphotographyandart.com

    Thanks,
    Erin

    #55076

    Tom ( Support)
    Keymaster

    Hi Erin,

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom

    #55099

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55100

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55131

    Tom ( Support)
    Keymaster

    Hi Erin,

    The reason for the blog not loading is your last blog post is somehow corrupt. The gallery you have used cannot display through the standard excerpt settings so it throws an error out. I have switched on Visual Composer for posts so now you can use VC to create blog posts. I recommend using the Grid Gallery element within VC to build up the same page as you currently have. This should then work fine.

    I have de-selected the last post currently from the Photography category so that the blog appears. Once you have made the amendments, you can add it back in.

    The grid galleries seem to be loading up quickly for me, can you try changing one back to a stage gallery then I can test it for you.

    As you have quite a few images on your site, I recommend a caching plugin to cache the pages and make them load up faster. WP Fastest Cache is the best free one that we have found. You can use the settings below for optimal load speed.

    With the following settings:
    Cache System: TICK
    Mobile: TICK
    Minify HTML: TICK
    Gzip: TICK

    We have had good results with this plugin.

    Hope this helps.
    Tom

    #55181

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55197

    Tom ( Support)
    Keymaster

    Hi Erin,

    The images you are using are pretty large for the size they are loading up in. You can reduce this load time by reducing the size of your images.

    Andy (theme creator) is currently working on the stage gallery so that you can set a height on the gallery and both portrait and landscape images will fit within it. There will be an update to ePix soon for this.

    Funny you should say that as over the next few weeks, I will be creating a full set of paid tutorials covering the basics of SEO from setting up a site, to ranking it correctly in Google. Is this something that would appeal to you?
    As this forum is specifically for theme related questions, I cannot really give out free advice on SEO here.

    Kind regards,
    Tom

    #55227

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55232

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55237

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55298

    Tom ( Support)
    Keymaster

    Hi Erin,

    Since the WordPress update, it now uses more memory on your server so it looks like the blank page is appearing as you need to up the memory on your server.

    Some hosting companies set their memory limit very low so you may need to up the memory on your install.

    Please follow the steps below to test if upping the server limit sorts this problem.

    Please follow the WordPress memory guide here.

    If that doesn’t work, try upping you suhosin value value on your server. You will need to ask your hosting company to increase to the following suhosin value:

    suhosin.post.max_vars = 5000
    suhosin.request.max_vars = 5000

    Hope this helps.
    Tom

    #55340

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55342

    Tom ( Support)
    Keymaster

    Hi Erin,

    I recommend contacting your hosting company if you are unsure of this. They will be able to assist you in upping the memory on your server.

    You will need to access your site via FTP to complete this, but they should help you with this.

    Tom

    #55367

    Erin Calderon
    Participant
    This reply has been marked as private.
    #55378

    Tom ( Support)
    Keymaster

    Hi Erin,

    Thank you for this. We also found out about Advanced excerpt doing this just last night. Please leave it de-activated for now and we will look into this.

    Very sorry for the inconvenience caused.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.

© 2018 Acoda