Home Forums ePix Support No portfolio after updating the theme

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #86202

    Claude Gagné
    Participant

    Hi,
    I’ve just realised that no portfolios are working after an update. I see only a blank rectangle instead of my photo’s collection. Before the update, everything was fine.
    Thanks

    #86203

    Claude Gagné
    Participant

    Just to be more specific: the problem appear on attached media galery

    #86217
    Andy
    Andy
    Keymaster

    Hi,

    Do you have a link to your site please. WP login details may help too.

    #86223

    Claude Gagné
    Participant
    This reply has been marked as private.
    #86230
    Andy
    Andy
    Keymaster

    Hi,

    I believe it’s due to a “Featured Image” missing on the post. See here: http://empreintesdelumiere.com/wp-admin/post.php?post=230&action=edit – it’s missing a featured image and therefore will display a blank space. I can only see two images that are missing from the Portfolio page, the rest display fine.

    #86236

    Claude Gagné
    Participant
    This reply has been marked as private.
    #86257
    Andy
    Andy
    Keymaster

    Hi,

    Can you post your FTP details please. The attached media has changed since earlier versions and this maybe causing it.

    #86264

    Claude Gagné
    Participant
    This reply has been marked as private.
    #86293
    Andy
    Andy
    Keymaster

    Hi,

    I’ve updated the file for you now. It appears to work now.

    #86300

    Claude Gagné
    Participant

    Yes! It works!
    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda