Home Forums ePix Support No Visual Composer in Downloaded File?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #55785

    Chantel Bourdon
    Participant

    I cannot find the visual composer plug-in in the file I downloaded at all and as such cannot customize the theme that I just purchased. It says it is included in the download but I haven’t been able to find or install it. Am I going to have to make the separate purchase?

    #55787

    Chantel Bourdon
    Participant

    The JS composer is there but not working and now I have purchased it again for $28 without need. I would love a response, please. Thank you!

    #55802

    Tom ( Support)
    Keymaster

    Hi Chantel,

    No need to buy the plugin as it is bundled with the theme.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

    #55846

    Chantel Bourdon
    Participant

    My problem is 1. I have already purchased the plugin (is there a way to get a refund) as it absolutely does not show up as a plug-in in my wordpress dashboard so I literally cannot use the visual composer at all despite the folder being uploaded. I did reset the cache, this has not helped. Is there potential for me to give you my log in information and have you take a look?

    #55868

    Tom ( Support)
    Keymaster

    Hi Chantel,

    You will need to speak to ThemeForest directly about your other purchase.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #56058

    Chantel Bourdon
    Participant
    This reply has been marked as private.
    #56069

    Tom ( Support)
    Keymaster

    Hi Chantel,

    That is very strange, it is as though the files are already on your server but are not coming up on your site.

    Please can you provide FTP details to your site and I will look into this manually and sort out the files for you. If you are unsure of your FTP details, please contact your hosting company and they will tell you these.

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2018 Acoda