Home Forums ePix Support One of the gallerys gives an error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42033

    Roger
    Participant

    For some reason, only one of the galleries is not working. We get an error message:

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Empty string supplied as input in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 76

    Warning: Invalid argument supplied for foreach() in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 80

    Warning: array_unique() expects parameter 1 to be array, null given in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 96

    Warning: asort() expects parameter 1 to be array, null given in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 97

    Warning: DOMDocument::loadXML() [domdocument.loadxml]: Empty string supplied as input in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 178

    Fatal error: Call to a member function getElementsByTagName() on a non-object in /home/photonew/public_html/wp-content/themes/ePix/lib/inc/classes/slideset-class.php on line 184

    #42066

    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have not selected the data source for the gallery. Edit the gallery > Select the Data Source and save. This should fix the errors.

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2018 Acoda