Home Forums ePix Support photos look like desaturated

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #56044

    ilaria
    Participant

    hi,
    I’m literally driving crazy because when I post photos they look “off” as they were a little bit desaturated. I do not understand why because I upload in jpeg, 800×600 and a resolution of 240.
    have a look at the photo in the frontpage, If you need I can send you the one I upload. the difference is huge.
    I am a photographer and photos are my professional passport, if they look like this the theme is useless for me.
    thanks for your help
    http://www.photographeenfants.fr

    #56047

    Tom ( Support)
    Keymaster

    Hi,

    The size of the image on the home page is 1050px wide. If you are uploading an image that is 800px wide, it will get distorted. I recommend creating your image to this size.

    Hope this helps.
    Tom

    #56053

    ilaria
    Participant
    This reply has been marked as private.
    #56065

    Tom ( Support)
    Keymaster

    Hi,

    The image current on there doesn’t look desaturated to me, is it different to yours?

    Thanks,
    Tom

    #56070

    ilaria
    Participant

    yes, the crop is ok, it looks as it should be. before uploading my jpeg is like your print screen.
    but if I go to the website it still looks “washed out”.

    #56089

    Tom ( Support)
    Keymaster

    Hi,

    Please can you upload a screenshot of what you mean by ‘washed out’ as I don’t think I am seeing the same thing as you.

    Do you have a screenshot of the images before and after too so I can get a better understanding of the exact issue here?

    You can upload images to your WP install or to an image site like imgur.

    Thank you.

    Tom

    #56100

    ilaria
    Participant
    This reply has been marked as private.
    #56117

    Tom ( Support)
    Keymaster

    Hi,

    Are you saving for web? Or just saving the image? I do know that some colors do not come out correctly with certain browsers and servers. I recommend having a read through this post as it may help you out.

    Tom

    #56167

    ilaria
    Participant
    This reply has been marked as private.
    #56172

    ilaria
    Participant
    This reply has been marked as private.
    #56173

    ilaria
    Participant
    This reply has been marked as private.
    #56178

    Tom ( Support)
    Keymaster

    Hi,

    This is very strange. We would like to take a further look into this for you.

    Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #56237

    ilaria
    Participant
    This reply has been marked as private.
    #56272

    Tom ( Support)
    Keymaster

    Hi,

    We cannot figure this out as the theme as no control over this saturation. Is the site that you were previously uploading to, running the latest version of WordPress? I think WP may have updated something to cause this.

    Did you try saving for web within Photoshop?

    Tom

    #56279

    ilaria
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.

© 2018 Acoda