Home Forums ePix Support Plugin (visual composer) not installing

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #49283

    Yvonne de Hont
    Participant

    I have the same problem as Erica Gilmore. Deactivated Visual Composer, deleted it and then tried to install it back again, so I have the updated version. But I get this message: Fatal error: Class ‘TGM_Bulk_Installer’ not found in /home/yvonnedeh/domains/yvonnedehont.nl/public_html/wp-content/themes/ePix/lib/adm/inc/class-tgm-plugin-activation.php on line 1580.

    And because you can’t work without visual composer with this theme I have a big problem…

    Hope you know the solution..

    greetings Yvonne

    #49302

    Tom ( Support)
    Keymaster

    Hi,

    Try installing each plugin one by one instead of selecting them all. Please let me know if this works for you.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #56346

    Yvonne de Hont
    Participant
    This reply has been marked as private.
    #56356

    Tom ( Support)
    Keymaster

    Hi Yvonne,

    Try installing each plugin one at a time. If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #56382

    Yvonne de Hont
    Participant
    This reply has been marked as private.
    #56406

    Tom ( Support)
    Keymaster

    Hi Yvonne,

    The reason for this is you need to update the theme before you can update Visual Composer.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

    #56416

    Yvonne de Hont
    Participant
    This reply has been marked as private.
    #56430

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

    #56740

    martinan
    Participant

    Hi,

    I have the same fatal error message as Yvonne – “C:\Documents and Settings\Katarina\My Documents\Websites\www.testbusinessfotograf.dev\wp-content\themes\ePix\lib\adm\inc\class-tgm-plugin-activation.php on line 1580 “ – I have local installation of WP through desktop server for testing purposes.
    Today, I bought epix theme, installed theme, installation was successful, but when trying to install plugins (Visual Composer and Advanced Excerpt), I got error message. I tryed installation together, installation one by one, deactivated all other plugins, but with the same result.

    #56749

    Tom ( Support)
    Keymaster

    Hi,

    This error usually shows if you try to install them all at once. I recommend trying it one by one but as you say you have already tried this I am not sure what else to suggest. If you can put the site on a live server, I can take a look for you but I can only provide a limited amount of support if your site is hosted locally.

    Tom

    #56759

    martinan
    Participant

    Hi,
    I tryed to install them one by one again today and it was successful. The only difference is 24 hours between installing theme and plugins … I do not understand why, but it is ok now 🙂
    Thanks

    #56798

    Jessika Nunes
    Participant
    This reply has been marked as private.
    #56811

    Tom ( Support)
    Keymaster

    Hi Jessika,

    What exactly is the error that is showing? Your login details do not seem to be correct so I cannot log in either?

    Kind regards,
    Tom

    #56827

    Jessika Nunes
    Participant
    This reply has been marked as private.
    #56829

    Yvonne de Hont
    Participant

    Hello Jessica (and Tom),

    I think you should make your own topic. Because I also get all your messages in my mailbox, including the last one of you, Jessica. With your login codes. No worries, I won’t use them. But I thought I should mention that I get all the messages between you and Tom.

    So better to make your own (private) topic.

    Kind regards,
    Yvonne

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.

© 2018 Acoda